Streaming video stuttering...

Discussion in 'Mac Basics and Help' started by d_saum, Jun 5, 2009.

  1. d_saum macrumors 6502

    d_saum

    Joined:
    Jun 14, 2005
    Location:
    NC
    #1
    I have a unibody MBP with 4 GB of ram and am experiencing streaming video lag or stuttering when watching videos on youtube, google video, metacafe, etc... It seems to happen every 10 or 15 seconds or so. I let the video buffer all the way up and still have the issue. Also, it's only streaming video. If I download a video, it plays fine. Is anyone else experiencing this?
     
  2. sgrunwald macrumors newbie

    Joined:
    Aug 23, 2009
    Location:
    MI
    #2
    same problem

    I have been experiencing the same problems with my MBP 15 inch 2.4 Ghz - Previous generation just before the unibody nvidia 8600. When I stream videos over a fast internet connection, my video is laggy. It skips prolly every 3-5 seconds. This is very frustrating sense ive only had this notebook for a short period of time; the problem has always been here I just have dealt with it. I've been too busy to actually look for a solution. But I think I'm going to start looking for one now.
     
  3. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
    #3
    Even on a DSL connection you can get this as it sometimes isn't fast enought. I have had the pleasure of DSL and cable. I get the same problem with my DLS at time but never on cable...
     

Share This Page