Street Name for Home Address Keeps getting shortened

Discussion in 'OS X Yosemite (10.10)' started by 10smom, Apr 10, 2015.

  1. 10smom, Apr 10, 2015
    Last edited: Apr 10, 2015

    10smom macrumors regular

    10smom

    Joined:
    Mar 26, 2008
    Location:
    USA
    #1
    Hi,

    My street address has "Grove" in it as part of the name. evey time I type in a field for shipping it get change to "Grv" it is messing me up from receiving many shipments and US Mail will not even deliver. How do I change setting to stop this from happening?
     
  2. tomnavratil macrumors 6502a

    tomnavratil

    Joined:
    Oct 2, 2013
    Location:
    Litovel, Czech Republic
    #2
    Would Edit / Spelling and Grammar / Correct Spelling Automatically work? You might need to do this for more apps separately though.
     
  3. 10smom thread starter macrumors regular

    10smom

    Joined:
    Mar 26, 2008
    Location:
    USA
    #3
    Correct spelling of "Grove" is grove and not grv. Grv is the appreviated version of Grove. I want it spelled full out.
     
  4. cruisin macrumors 6502a

    cruisin

    Joined:
    Apr 1, 2014
    Location:
    Canada
    #4
    I do not have this issue. Maybe you have autocorrect setup to do this? In Settings > Keyboard > Text is there an entry for grove?
     

Share This Page