Strict NAT setting for XBL

Discussion in 'Console Games' started by achie25, Nov 19, 2009.

  1. achie25 macrumors 6502

    Joined:
    Sep 2, 2005
    #1
    I have an Airport Extreme.

    Can someone help me change my strict NAT setting on Xbox Live? I can no longer connect to any game lobby in Modern Warfare 2.

    I restarted the Airport Extreme but to no avail

    Thanks
     
  2. achie25 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    #2
    anyone?

    It wa working a couple of days ago as I could play MW2 but now am shut out
     
  3. StruckANerve macrumors 6502

    Joined:
    Dec 31, 2008
    Location:
    Rio Rancho, NM
    #3
    I don't know anything about the Airport Extreme but the problem you are having has to do with the ports that need to be forwarded. There are several different ways you can fix this. You either need to use port forwarding to open the ports necessary for Xbox live or you can setup your Xbox on DMZ settings or if the AE supports UPnP (universal plug and play) you need to enable that.
     
  4. achie25 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    #4
    How would I do this?
     
  5. StruckANerve macrumors 6502

    Joined:
    Dec 31, 2008
    Location:
    Rio Rancho, NM
    #5
    You might have to ask Apple support. I don't use an airport so I don't know how the user interface looks.

    I did a little googling and my advice is to sell the Airport and get a wireless router. Lol. It was confusing.
     
  6. spyker3292 macrumors 65816

    Joined:
    Jul 7, 2005
    Location:
    Michigan
    #6
    I actually used my external modem and had to change those settings to open up the correct port. My airport hasn't really bothered anything.
     
  7. achie25 thread starter macrumors 6502

    Joined:
    Sep 2, 2005
    #7
    this is frustrating

    Anyone know how to do this?
     

Share This Page