Stubborn iPhone 2G won't turn on, refuses firmware restoring

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Macindows, Nov 30, 2010.

  1. Macindows macrumors newbie

    Joined:
    Aug 13, 2006
    #1
    The iPhoen 2G won't turn on, no matter how long I press Sleep/Wake/Home. When I connect it to USB in recovery mode, the following happens:
    iPhone 2G - Youtube

    When I connect it in DFU mode, the very same happens just with error 1604 instead of 1611.

    So far I tried:
    - Windows & Mac machines
    - Different USB ports & removing hubs
    - Official and hacked iOS 3.1.3 & 3.1.2
    - DFU mode & recovery mode
    - (Windows) With iReb, the iPhone actually went into the "Custom Firmware ready" screen, as seen below, but gave error 1604 while restoring.

    Any suggestions?
    [​IMG]
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Snowbreeze, that's your problem. Put your iPhone back into DFU then restore with 3.1.2. Then jailbreak and unlock with Redsn0w.

    You don't need a custom firmware on a 2G.
     
  3. Macindows thread starter macrumors newbie

    Joined:
    Aug 13, 2006
    #3
    I'm pretty sure that I tried 3.1.2 already but I will download it now just to be sure. What do you mean with Snowbreeze? Why is that my problem?
     
  4. Macindows thread starter macrumors newbie

    Joined:
    Aug 13, 2006
    #4
    No, didn't work. I still get error 1611 while restoring.
     

Share This Page