Stuck :( 6.15.00 4.3.1 --HELP!!---

Discussion in 'Jailbreaks and iOS Hacks' started by Miker2210, Apr 18, 2011.

  1. Miker2210 macrumors newbie

    Joined:
    Apr 18, 2011
    #1
    Hi there every1 . . . I'm having a biig problem here and after 7h of trying to solve it I did nothing.

    My phone is iPhone 3gs i was on 4.1 with 06.15.00 baseband so i could unlock.
    This morning wanted to go to 4.3.1.
    The problem is that i can't kick it out of recovery mode after i do a normal resotre or a custom IPSW sn0wbreeze restore i get error 1015 . . . tried to kick it out of recovery with TinyUmbrella or Fixrecovery or redsn0w but still getting back to CONNECT TO iTunes icon.
    Tried to downgrade back to 4.1 then up again to 4.3.1 but still no chance of kicking it out of recovery.
    Every times i edited hosts to see if there is any improvements but . . . no

    Any clues how can I solve this?

    I want to have 4.3.1 and 6.15.00
     
  2. dread macrumors 6502a

    Joined:
    Jun 16, 2009
    #2
    Try another computer. Also you can try going into the options in tiny umbrella and uncheck the box that says something like redirect to Cydia.
     
  3. Miker2210 thread starter macrumors newbie

    Joined:
    Apr 18, 2011
    #3
    Did that tried on my laptops on win xp and another win7 . . .
    Funny part is just after i posted this thread . . . i did a full custom succesfully restore :) gods heard me :)
     
  4. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #4
    You did not pay much attention to the warning before you installed the ipad baseband. Once you take that step you can never restore normally through itunes ever again.

    You must always use custom firmware either with pwnage tool or SB.

    Now you know for the future.
     

Share This Page