Stuck at boot logo, Nothing works

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pindakaas023, Mar 17, 2010.

  1. pindakaas023 macrumors newbie

    Joined:
    May 19, 2009
    #1
    Hi, :apple:

    First my iPhone 3GS died on me.. And I had no warranty because I bought it in LA and I live in the Netherlands..

    Then I bought a second handed iPod Touch 1G. After 2 days I deleted some useless demons. I have done this before with my old iPhone 3G witch I sold wen I bought my 3GS. When I rebooted my iPod Touch it stuck at the apple boot logo. I didn't panic because I had the same problem with my 3G back in the day. Back then I just simply restored my iPhone. But this is different..
    iTunes doesn't recognize a thing..
    I can't turn the iPod off..
    Holding the home and power buttons to reset the phone doesn't work..
    Holding the home button while connecting to enter recovery mode doesn't work..
    Entering DFU mode doesn't work..
    Jailbraik software like Redsn0w, Blackra1n, PwnageTool, Quickpwn, iRecovery and CaniHazRecover doesn't work..
    I've tried everything..

    Please.. :( Can anyone help me??? :confused:
    Thanks!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    If the Power and Home button dont work there isnt much you can do.
    You tried putting it in DFU mode and still nothing right?
    Sounds like a hardware issue.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    You'll need to keep trying to get it in DFU mode.
     
  4. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #4
    If possible try allowin the battery to die. When it's off, connect it to power and see what happens. I realize that they are different products, but my classic sometimes locks up on the sync screen when I go to sync it. No matter what I do it just sits there. I'll let the battery die overnight, get up and power it up and sync with zero issues.

    I work on cars for a living, sometimes if something is acting "wonky" it goes in to what we call logic lockup. Essentially the ECUs get confused and in order to get it up and running we disconnect power and discharge the module and all is well again.
     
  5. pindakaas023 thread starter macrumors newbie

    Joined:
    May 19, 2009
    #5
    @ -aggie-: I've tried to get it in DFU mode a million times but the iPod doesn't turn off so it wont go in DFU mode...

    @ gixxerfool: I've also tried draining the battery.. If I plug it in to iTunes to restore it, iTunes does nothing.. The charging logo appears on the iPod, after a few minutes the apple logo rules the damn screen..

    Any ways to get an iPod in DFU mode with a computer? Or is the home and power button option the only method?

    Thanks!
     

Share This Page