Stuck at Grey Logo Screen after GM Install

Discussion in 'OS X Mavericks (10.9)' started by pacific808, Oct 8, 2013.

  1. pacific808 macrumors newbie

    Joined:
    Oct 8, 2013
    #1
    I have a late 2009 MBP and was running ML and tried installing Mavericks GM twice with the same error occurring. The second attempt I followed the directions that used the terminal to build a bootable install usb and after the install my computer would reboot and display the grey screen with the apple logo and the spinning grey loading thing. After a while the spinning grey thing disappears and the computer seems to be stuck on the grey screen with just the apple logo. I can use my mouse but the computer never seems to get past this point. Has anyone else gotten this issue? I am also wondering if my bootcamp partition affects the install? I am currently using my bootcamp until I can get home and restore my ML.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
  3. pacific808 thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #3
    Tried to start up in verbose mode and the only thing I saw that was interesting was a couple smc read errors and kext load error pertaining to littlesnitch. Then the computer would get stuck at the same grey screen with the logo. Would it be helpful to post a youtube video of the error?

    I think in the meantime I am going to restore my ML and after I am going to format my external with 3 partitions; 1 for mavericks install, 1 for mountain lion install, and a partition to install mountain lion to and then try an upgrade to mavericks and see if I get the same boot issue.
     

Share This Page