Stuck At Recovery Screen

Discussion in 'iPhone' started by LadderGoat, Sep 20, 2011.

  1. LadderGoat macrumors member

    Joined:
    Sep 5, 2010
    #1
    I was on iOS 5 beta 7 (jailbroken) and I wanted to restore to 4.3.5 so I downloaded 4.3.5 and alt+ clicked restore and it came up with an error code 20 so I tried to go back to iOS 5 but it came up with another error telling me that " my phone isn't an eligible build." So I tried iOS 4.3.3 and it gave me an error code 1. I also tried Recboot but it doesn't work.

    P.S. I have all of my SHSH blobs
     
  2. LadderGoat thread starter macrumors member

    Joined:
    Sep 5, 2010
    #2
    I've tried iOS 4.3.2 and it gave me the same error as iOS 5. I want to try iOS 5 beta 6 but I can't find a link
     
  3. Goaliegeek macrumors 6502a

    Goaliegeek

    Joined:
    Apr 13, 2009
    Location:
    Colorado
    #3
    redownlaod iOS5 b7 and option restore with the iOS 5 b7 .ispw

    When OTA'ing my iPad 2 to b7 from b6, it got stuck in DFU mode and I couldn't install any firmware. I downloaded the b6 (or 7) firmware and restored to that and it came back to life. Hope that works.
     
  4. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #4
    What version of iTunes are you running?
     

Share This Page