Stuck CD

Discussion in 'MacBook Pro' started by 93BlackSVT, Mar 31, 2012.

  1. 93BlackSVT macrumors member

    Joined:
    Nov 2, 2010
    #1
    Hi all. I have a late 2010 15" MacBook Pro. I inserted a CD into it today and cannot get it out. An icon never appeared on the desktop so I do not have the option of dragging it to the "trash".

    I also found a suggestion to open Disk Utility and eject it from there. I tried this, but received the following error message:
    "The disk 'WCG200v2' could not be unmounted.

    Make sure that all applications and files are closed on this disk."
    I ensured no programs are running, but continue to get the same error.

    I found another suggestion to start iTunes and use the eject option from there. I tried this as well, but no luck.

    Can someone please tell me how to get this ejected without having to take it in? Thanks so much!!
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
  4. 93BlackSVT thread starter macrumors member

    Joined:
    Nov 2, 2010
    #4
    Thanks much! I just found that and tried it. Holding down the trackpad worked!!
     

Share This Page