Stuck in activation after shutdown

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dawgie2009, May 20, 2010.

  1. dawgie2009 macrumors newbie

    Joined:
    May 20, 2010
    #1
    Hi,

    I have my iphone 3g for a year now. Not jailbroken, not software unlocked. It has 3.1.3 on it. Worked fine. Yesterday I took a flight and in my stupidity I switched it off... when I turned it back on, it could not find network. I tried to restore to original settings and then it gave a message that "it was waiting for activation, this may take some time". And now I'm stuck with an iphone who thinks it's ipod touch... Really desperate. Any ideas on how I can get this fixed?

    Thanks.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. dawgie2009 thread starter macrumors newbie

    Joined:
    May 20, 2010
    #3
    Of course. Before, after, restoring from backup... nothing seems to help.
     
  4. -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #4
    Did you keep it connected to iTunes until it was done activating? I think it may need to contact the Apple Server in order to activate (someone correct me if I'm wrong). Maybe try restoring it again and let it sit connected to iTunes while activating.
     
  5. dawgie2009 thread starter macrumors newbie

    Joined:
    May 20, 2010
    #5
    I don't know about activation, but it was connected to itunes the whole time, once it finished restoring it gave the message about waiting for activation. Why does it have to activate again? I didn't change sim or anything and the phone isn't new, I don't get it.

    I can try restoring again, but I did it already a few times with no success.
     

Share This Page