stuck in boot after getting Winterboard on jailbroken iPhone!

Discussion in 'Jailbreaks and iOS Hacks' started by hendrix616, Jan 30, 2010.

  1. hendrix616 macrumors newbie

    Jan 30, 2010

    After reading many threads of iPhone users saying jailbreaking was almost 100% safe, i decided to try it out myself. I ran blackra1n on it and installed Cydia. Everything went smoothly, as planned.

    However, when i installed Winterboard, it restarted on itself (which i think is what it's suppose to do) but it got stuck at the apple logo.

    Now, i'm aware i can restore it to default software but my computer doesn't even acknowledge that the device is plugged in!

    Here are the only things i'm capable of doing with my iPhone:
    1. if it's not plugged in, i can load it up to the apple logo and shut it off by pressing both buttons.
    2. if it is plugged in, i can load it up to the apple logo but when i press both buttons, it restarts instead of shutting off and it stays stuck there again. sometimes the screen goes black but there's a thin grey vertical bar down the middle.

    So there it is. i'm completely stuck. Please help me out if you can.
  2. hendrix616 thread starter macrumors newbie

    Jan 30, 2010
    I forgot something:

    my 32gb iphone had about 31gb worth of stuff on it before i installed winterboard. i didn't think winterboard would be over a gig but maybe it was. if so, is that why it crashed?
  3. hendrix616 thread starter macrumors newbie

    Jan 30, 2010
    Ya i heard about that but i dont think that's the case for me because i got mine pretty early, it's a 3GS. Either way, if it was a tethered jailbreak, i would have to run blackra1n every time the iPhone reboots right? cuz that doesn't work either... unless i'm doing it wrong.
  4. dozer123 macrumors newbie

    Jan 30, 2010
    Same Thing

    hendrix616, mine is doing the same thing but not with winterboard. Mine is stuck at the apple logo after unlocking with Sn0w... If you find out a fix, please let me know. My computer doesn't recognize my phone is plugged in either.
  5. dozer123 macrumors newbie

    Jan 30, 2010
    Found a solution for mine

    Hendrix, thanks to pcs are junk telling me to put it in DFU mode, iTunes recognized my phone again and restored it. You should try that if you haven't already.. Good luck
  6. Beefburga macrumors 6502


    Aug 4, 2009
    I read on another post somewhere that someone had to wait around 5 mins for his iPhone to re-boot after Winterboard re-booted, could it have something to do with the amount of data you already have on your iPhone?.
  7. Dexryu macrumors newbie

    Mar 5, 2010
    give it a shot.............

    For those who have the apple logo problem something you should know is that "the stuck in the logo" is far more common than it looks and the most common answer to that problem is .........................Patience

    lol it looks funny but is not i may not know the details of your situation but i've dealt with ipods before and itouch and iphones and the easiest way to fix this issue is to plug the device with itunes open and turn it on and leave it . wait and in about 30 mins maybe less windows will recognize it as a recovery mode iphone or itouch then you can try sync it with itunes or download a copy of your os and put it in the phone btw do not take itunes bait for 3.1.3 and if you have a previous ver. look for the ipsw on the web and load it into itunes by holding shift and clicking restore
    so i say give it a shot lol I've fixed a bunch of itouch just by doing this.

Share This Page