Stuck in Connect to iTunes on Beta 7

Discussion in 'iPhone' started by Captain America, Sep 1, 2011.

  1. Captain America macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #1
    So, I downloaded beta 7, the new iTunes beta and the new redsn0w. Installed the beta on the phone, pointed redsn0w to b6 like I'm supposed to, and I get nothing more than the image to connect to iTunes. I'm quite pissed about it.

    Any suggestions? Thanks.
     
  2. cinek macrumors 6502

    Joined:
    Mar 12, 2011
    #2
    I don't think redsn0w supports beta 7 - last I heard it was beta 6
     
  3. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #3
    No, it does. They released a beta 7 version for it. You just have to point it at beta 6. I learned about it through sinfuliphone.com. It just doesn't want to work for me for some reason.
     
  4. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #4
    Are you using a 3GS or a 3rd gen iPod Touch? If so, read the release notes.
     
  5. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
  6. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #6
    Geez the betas are unstable enough.
    I can only imagine how F-ed up a jailbroken beta would be.

    Can you at least get it working if you skip the jailbreak and simply install beta7 as intended?
     
  7. merccyyy macrumors newbie

    merccyyy

    Joined:
    Jan 17, 2009
    #7
    Guys I figured out one system that worked for me somehow.

    - Put iPhone into DFU Mode (NOT RECOVERY)
    - Close iTunes
    - Open Terminal
    - Type the following: sudo /Applications/TextEdit.app/Contents/MacOS/TextEdit /etc/hosts
    - When the text file opens, delete any gs.apple text lines then file -> save.
    - Open up iTunes (MAKE SURE TO HAVE THE BETA 7 INSTALLED)
    - Option Click/Alt Click -> iOS5 Beta 7 ipsw
     
  8. twitt3r macrumors 6502

    Joined:
    Apr 13, 2009
    #8
    Hang on...you are pissed because an unsupported firmware that you are also trying to JailBreak has resulted in your phone getting stuck in Connect to iTunes? Amazing. :rolleyes:
     
  9. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #9
    I'm gonna answer yes to this one. But I can't get past the initial set up because my UDID isn't registered and all that. So once I get to the setup, I run redsn0w and then end up in that "Connect to iTunes" thing.

    Not quite sure what you're getting at here.


    Yup. Problem?
     
  10. sectime macrumors 6502a

    Joined:
    Jul 29, 2007
    #10
     
  11. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #11
    Aren't you cool.
     
  12. JASApplications macrumors 65816

    Joined:
    Nov 24, 2010
    Location:
    Scarborough, United Kingdom
    #13
    How exactly can you be annoyed when your trying to jailbreak a beta which isn't completely stable!? :rolleyes:
     
  13. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #14
    Because I don't understand why nobody else seems to be having this issue but me. And what's worse, is that I'm not actually being helped out here.
     
  14. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #15
    Why on earth does apple have 10.5 beta for Windows anyway?
     
  15. Captain America thread starter macrumors 6502

    Joined:
    Aug 29, 2011
    Location:
    Philly
    #16
    Because up until now it worked flawlessly (for me, at least).

    Still waiting to see if someone might actually be able to help me out.
     

Share This Page