Stuck in DFU mode not able to restore/downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by kmac123, Sep 2, 2011.

  1. kmac123 macrumors newbie

    Joined:
    Sep 2, 2011
    #1
    Hello, I have recently received an iphone 3g from a friend at work, he gave it to me as the screen was broken and he had already upgraded to a new phone, as the screen was broken i could not get any information form the phone as to what firmware it was running. He said he had had it unlocked and jailbroken previously. i took the phone to another friend to get the screen Fixed, however after replacing the screen he restored the phone as it would not boot up properly. once i went to pick up the phone just after he restored it it worked fine untill i turned the power off on the phone now i cannot get the phone to turn back on at all and cannot get it to restore. i have tried to downgrade my firmware to a few different older versions but itunes gives me the error 1600 when ever i try to restore. what can i do the phone is completly locked up with a black screen.

    Sorry if this has already been answered on another thread but i could not find any information that could solve my problem this far.
     
  2. kmac123 thread starter macrumors newbie

    Joined:
    Sep 2, 2011
    #3
    Still to nothing

    I have tried the walk though on your thread but once in terminal it tells me there is no iphone connected however itunes can detect it. the only progress i have had is that when i try to restore with older firmware the phone gives me a white screen rather than a black one. any help would be greatly appreciated.
     

Share This Page