stuck in DFU mode

Discussion in 'iPod touch' started by Tiker, Mar 23, 2009.

  1. Tiker macrumors newbie

    Joined:
    Mar 23, 2009
    #1
    so my ipod touch froze and i thought by pressing the home and the top boutton it would help but now i get black screen and i cannot restore it. i am running on 32bit vista and have jailbreaked 2nd generation ipod touch. i tried to restore it with itunes but then it says that no firmware is avaliable and i need to download latest version of itunes but i already have the latest version. so i thought i try to do what i did when i was jailbreaking it since its already in DFU mode but then after the ipod screen turned white itunes didnt recongize the device and didnt give me a choice to restore.
    plz help
     
  2. Airforcekid macrumors 65816

    Airforcekid

    Joined:
    Sep 29, 2008
    Location:
    United States of America
    #2
    Have you tried just holding the power button down what version of iTunes do you have?
     
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    This is a perfect example of why everyone should wait til an official dev team ipt2g jailbreak is packaged with quickpwn. You should try holding the power/home buttons again to try to force it out of dfu mode. I would also suggest trying to restore it with a different computer, or with a mac.
     
  4. Tiker thread starter macrumors newbie

    Joined:
    Mar 23, 2009
    #4
    i have itunes 8.1
    but oh wow i just fixed it and i didnt lose any of my apps, music, or videos.

    what i did was run the boot.bat file that came with the jailbreaking kit and it just came bak to life. hope this helps other ppl with the same problem.
    i watched this video and got the jailbreaking kit from here if anyone wants to know
    http://www.youtube.com/watch?v=HFEk_nt4ZtM

    thx for trying to help guys
     

Share This Page