stuck in DFU/recovery ! :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aiwaxxx, Jul 13, 2010.

  1. aiwaxxx macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    guys I got a new 32G MC series Iphone with 3.1.3 (NewBoot ROM).

    I jailbroke the phone using spirit. All ok, phone booted fine, cydia installed.
    By mistake, i clicked on Spirit Jailbreak button again, it said Restoring, Restore completed, phone restarted.

    Few icons were missing - mail, ipod etc.

    1. I tried to restore the previous backup from itunes, no help.
    2. Tried Spirit Jail break again, no help.
    3. tried various Resets (inside settings). no help
    4. Finally did a "Erase all Content and Settings". No help
    After restart phone stucked with apple logo.
    5. Thought of the worst scenario, and tired to restore and update to version 4

    Itunes stopped in verifying the phone. Gave error that your phone not eligible for this build! Strange!

    6. Used umbrella to pull the SHSH hash for IPSW v4 from apple using my ECID, saved it locally.
    7. Downloaded IPSW v4, tried to restore locally using umbreall/tinyssh. Host file updated. Umbrell/TinySSH wrote the TSS correctly to Itunes but still the restore failed immediately after the verify stage.

    Now my new phone is DEAD.

    Any help.

    8. Tomorrow I'll try redsnow.
     
  2. spblat macrumors 6502a

    spblat

    Joined:
    Jun 18, 2010
    #2
    Keep us posted. I thought DFU was the answer to all such problems. Good luck!
     
  3. aiwaxxx thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #3
    fixed it :)

    1. installed fresh itunes 9.2

    2. went to recovery mode, tried restore.
    it gave a scary error that you need to visit Apple store to fix this..bla..bla..and click here for list of nearest apple store.

    3. next went to DFU mode, tried restore. This time it restored flawless.

    Now i have NON-Jailbroken v4 OS on my 3GS. Will do the redsnow jailbreak soon.

    Cheers
     

Share This Page