Resolved Stuck in DFU (yes I've searched)

Discussion in 'Jailbreaks and iOS Hacks' started by Love Juice, Nov 18, 2011.

  1. Love Juice, Nov 18, 2011
    Last edited: Nov 19, 2011

    Love Juice macrumors regular

    Joined:
    Jun 2, 2008
    #1
    I'm very adept at jb'ing, but this one has got me puzzled.

    My gf's old 3GS which was on 4.0 showed the "connect to itunes" pic one day, so I tried restoring it. Tried redsn0w, and it didn't work. Long story short, I had to use pwnage to create a custom 4.3.3 ipsw, then redsn0w to put it into DFU mode (regular way WOULD not work), then tinyumbrella to get itunes to restore w/ the custom ipsw.

    Here's where it goes strange ....as soon as it gets done restoring, it boots into DFU mode. I've tried redsn0w and tinyumbrella to get it out of dfu, but nothing works. The only way I can boot, is to have redsn0w do a tethered boot.

    Any suggestions?
     
  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
    #2
    did you get the custom firmware with the ipad baseband? If you do then you need to restore it with that special custom firmware.
     
  3. Love Juice thread starter macrumors regular

    Joined:
    Jun 2, 2008
    #3
    no, i did not use the ipad baseband. used official :apple: 4.3.3 for the 3gs, then had pwnage make it
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    1. Download 3GS 4.1 onto your computer.
    2. put your phone into DFU, click shift + restore & point it to 4.1.
    3. Itunes will restore it, at the end, it will give you 1015 error.
    4. close itunes, open TU, hit exit recovery. Your phone will boot up to activation screen.
     
  5. Love Juice thread starter macrumors regular

    Joined:
    Jun 2, 2008
    #5
    TY Crystal, I didn't want to use 4.1, but it did the trick since it's still signed. I didn't get the 1015 error, since it freezes a lilttle past half way, but I use iDisk to get past that :) Booted to the activations screen, and redsn0w worked without a hitch this time :))
     

Share This Page