Stuck in initial setup after jailbreaking iOS 5 on iphone 3GS(please help)

Discussion in 'iOS 5 and earlier' started by Umer, Oct 21, 2011.

  1. Umer macrumors newbie

    Joined:
    Oct 21, 2011
    #1
    Hi... I tried to jailbreak iOS 5 on my iphone 3GS (old bootrom) using sn0wbreeze-v2.8b8.. after building a custom ipsw file I restored it through itunes successfully, but when my iphone turned on,having iOS 5, there was an initial setup in the very startn I set language,location and wifi settings, at the end the setup said, activating ur iphone........ and then it said "only compatible SIM cards from a supported carrier may be used to activate iphone.Please insert the sim card that came eith ur iphone......"
    I think snowbreeze failed to jailbreak iOS or sumthing!
    Though,according to the tutorial i would hav ended up with an untethered jailbreak of iOS 5 (as my device is 3GS wd old bootrom), i tried to boot with ibooty but no use,im still stuck in initial setup.... please help me!!

    here's the tutorial i used
    http://www.redmondpie.com/jailbreak-ios-5-on-windows-using-sn0wbreeze-2.8b8/
     
  2. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #2
    Looks like you missed a step. Did you hacktivate (did you check the option to make snowbreeze activate your phone)?
     
  3. Umer thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #3
    no i didn,t... actually i did'nt see this option any where during the process..
    can u tell where is it?

    ----------

    i found the "hacktivate option", i checked it this time... building the ipsw again... lets see if it solves the problem! thanks for the reply!
     
  4. Umer thread starter macrumors newbie

    Joined:
    Oct 21, 2011
    #4
    problem solved

    thanx alot mreddys10.... its workin fine now!
    the person who wrote that tutorial (the one i followed) should have mentioned the hacktivate point!! its totally his mistake not mine :p
     
  5. Johnny X macrumors newbie

    Joined:
    Oct 23, 2011
    #5
    Any tips?

    I think I'm struggling with the same problem as Umer. I upgraded to iOS 5, but since then have been unable to get my iPhone 3GS back into action. I followed the tutorial, including clicking activate under 'General', but still no luck. I have the apple logo with an empty bar underneath, which won't fill.

    Is this something to do with the fact I didn't 'preserve my baseband' prior to upgrading to iOS 5? I've considered trying to degrade iOS 5 back to 4.3.5, but I'm not completely sure whether this is possible. I fear I should have backed up my SHSH blobs for the 4.3.5 version, but I didn't do this - at least not consciously... Anybody got any tips? I'm well and truly stuck and have spent an entire Sunday getting nowhere. I'd be very grateful for any advice. Thanks.
     

Share This Page