stuck in ipad restoring firmware

Discussion in 'iPad Tips, Help and Troubleshooting' started by tarekhaytham, Mar 26, 2014.

  1. tarekhaytham macrumors newbie

    Joined:
    Mar 26, 2014
    #1
    I have an ipad 2 which was jailbroken i tried upgrading from 7.06 to 7.1 but i couldnt because the "find my ipad" couldnt be disabled (idontknow why) then i put it in DFU mode and started the update but it got stuck on "restoring ipad firmware" right now i tried disabling firewall and i tried another computer (windows and mac) can anyone help ???
    iPad 2, iOS 7.1
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    So did you disable find my iPad or did you try to get around that by going into DFU mode?

    tbh, there is no work around, as its a security measure by apple to stop theft. Thieves cannot updated the iDevice with find my idevice enabled.
     
  3. tarekhaytham thread starter macrumors newbie

    Joined:
    Mar 26, 2014
    #3
    i tried disabling the find my iphone but it didnt work so i tried the DFU mode,,,removed the ipad from my icloud device...is there no way around it?
     

Share This Page