Stuck in Kernel Panic can not fix

Discussion in 'Mac Basics and Help' started by ksulli813, Jan 3, 2010.

  1. ksulli813 macrumors newbie

    Jan 3, 2010
    So I am stuck in a Kernel panic since earlier today, my problems started with Me trying to play world of warcraft.

    I have listed the post below, the problem has escalated from where it was though originally I was only having problems when I tried to play world of warcraft so after going through all possible trouble shooting steps such as disc repair, reset pram and everything else I did an archive and reinstalled my OS. At first this seemed to work but then I could not even open safari with out the computer locking up So I erased everything and did a fresh install, the installation had no problems I did a disk check and everything before installing everything was good.

    Then I get to the welcome animation screen and on the first word the computer locked up at the graphics and the only way to get it off was to hold the power button and restart. Now I am stuck in a kernel panic and can not do anything. The only thing it will allow me to do is get into single user mode, I can not even boot to the CD or disk utility it just keeps giving me the kernel panic when i try and hold shift, c, or d while booting up.

    I removed my ram and put it back in with no luck from that either, is there anything else I can do as my computer is out of warranty and I can't really afford repairs right now :( ????

    I posted the orginal file from my kernel panic that I had earlier below

    Here is my post that I listed on their forums.

    I have never had this problem before, I just updated to the most recent patch and was in game with no problems. Then I updated my mods tried to log back in and My screen locked up. It was flashing off and on but I could not do anything, there was no way to force quit or anything so I had to Hold the power button to restart. Once I tried to turn the computer back on I was getting a kernel panic and I had to power off and on 4-5 times before I could even get past the loading screen.

    When I got back in I deleted Interface and WTF folders and got the same issues, so I deleted the entire game and reinstalled. At first it appeared to have no issue but within a few minutes again the screen just started flashing and locking up. I have run a number of other programs with out any issues, nothing else is causing the problem but every time I try to get back into WoW I encounter the problem.

    I did an Extended Hardware test and found no problems.

    I have an iMac Running 10.5.7
    3.06 GHz Intel Core 2 Duo
    4GB Ram

    I have tried this: Still getting the problem

    Reset the permissions on your WoW folder:
    1. Select the World of Warcraft folder
    2. Press Command + I
    3. In the World of Warcraft Info box, go to the Sharing & Permissions section
    4. Click on the lock and unlock it, entering your admin password when prompted.
    5. make sure you have Read & Write permissions
    6. Click on the Burst icon (cog wheel) and select Apply to enclosed items

    I reset the PRAM and I am still having the issues, any other ideas?
    Please help as after the crash I am stuck with the kernel panic for a long time before I can get it to go away.

    Sun Jan 3 12:11:17 2010
    panic(cpu 1 caller 0x001AB0FE): Kernel trap at 0x00000000, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x01b33000, CR4: 0x00000660
    EAX: 0x061a2004, EBX: 0x066ae004, ECX: 0x0000007f, EDX: 0x0614a004
    CR2: 0x00000000, EBP: 0x5b42afb8, ESI: 0x0614a004, EDI: 0x0705de04
    EFL: 0x00010206, EIP: 0x00000000, CS: 0x00000008, DS: 0x066a0010
    Error code: 0x00000010

    Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
    0x5b42adb8 : 0x12b4c6 (0x45ec20 0x5b42adec 0x13355c 0x0)
    0x5b42ae08 : 0x1ab0fe (0x468ecc 0x0 0xe 0x468678)
    0x5b42aee8 : 0x1a1703 (0x5b42af00 0x3422 0x5b42afb8 0x0)
    0x5b42aef8 : 0x0 (0xe 0x6140048 0x5b420010 0x5bcc0010)
    0x5b42afb8 : 0x5bcc3a42 (0x614a004 0x66ae004 0x0 0x0)
    0x5b42b048 : 0x5bc338f4 (0x614a004 0x66ae004 0x0 0x0)
    0x5b42b0a8 : 0x5bc6f35e (0x614a004 0x66ae004 0x0 0x0)
    0x5b42b118 : 0x5bc746bc (0x614a004 0x61a2004 0x10000 0x0)
    0x5b42b368 : 0x5bc784ec (0x1000042 0x60708e4 0xc 0x0)
    0x5b42b498 : 0x5bbbbb16 (0x614a004 0x61a2004 0x73 0xc1d0000f)
    0x5b42b4e8 : 0x5bbbb635 (0xc1d0000f 0x1007313 0x1000042 0x60708e4)
    0x5b42b538 : 0x5bb43658 (0xc1d0000f 0x1007313 0x1000042 0x5b42b7dc)
    0x5b42b578 : 0x5bb332c7 (0x5b42b708 0x6 0x0 0x0)
    0x5b42b6d8 : 0x5bb24611 (0x0 0x600d600d 0x702a 0x5b42b708)
    0x5b42b798 : 0x5bd02ef9 (0xc1d0000f 0x1007313 0x1000042 0x5b42b7dc)
    0x5b42b808 : 0x5bd034e0 (0x45eb3000 0xc1 0x5b42b870 0x5b42b87c)
    Backtrace continues...
    Kernel loadable modules in backtrace (with dependencies):>0x5bd7afff

    BSD process name corresponding to current thread: WindowServer

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 9.7.0: Tue Mar 31 22:52:17 PDT 2009; root:xnu-1228.12.14~1/RELEASE_I386
    System model name: iMac8,1 (Mac-F227BEC8)

    System uptime in nanoseconds: 114938822917
    unloaded kexts:
    loaded kexts: 2.1 - last loaded 106611694706 2.0.2 2.8.11 6.0.3 5.4.4 3.4.0d10 1.6.0 2.1.6f8 1.0.8b1 3.4.3 2.0.9 2.0.9 2.7.91 3.4.0 1.2.1 1.5.2 3.3.1 3.8.2 363.35.0 1.1.0 3.1.12b14 1.2.0 3.4.3 1.6.0 2.0.0 3.3.5 1.2.3 1.4 1.2.4 1.2.4 1.4 1.2.4 1.4 3 107.12 1.6.77 199 30.4 76.0.0 5.4.4 3.4.0d10 2.2.1d2 1.7.3 1.7.3 2.1.6f8 2.1.6f8 3.2.2 3.2.0 1.5 2.0.9 1.5 1.5 2.0.9 3.4.7 216.1 1.6.1 1.5.0 2.0.1 3.4.3 1.2.0 1.1 1.5.5 1.5.6 1.2.4 1.2.0 2.6
  2. mr.matt macrumors newbie

    Jan 19, 2010
    Have you found a solution to this yet? I'm having a very similar issue if not the same one.

    My problems began when trying to play the Star Trek Online beta in Boot Camp. The program initially told me my Nvidia drivers should be updated and that it would run in low res mode. After 20 mins of gameplay it froze and then crashed.

    I then attempted to update my drivers, but the installer said I was up to date. I searched around, grabbed what appeared to be the newest driver and manually selected it in the installer.

    I ran the game and it froze again after a few minutes. This time I had to do a hard reboot. I gave up on trying to make it work and rebooted into OSX where I tried to run the mac client for Eve online. Eve froze on the login screen and I again had to hard reboot.

    Since then I've had your problem: Kernel Panics when I try to boot in OSX, safe mode, or from a disc. I've tried everything in the Kerenel Panic fix list except for pulling out RAM.

    I eventually booted in target disc mode and found my panic logs which pointed out the same thing in yours: NVDAResman. I followed some online directions and deleted the NVDAResman.kext and can now boot into OSX, but anything that requires hardware acceleration fails (including the pictures screens saver). I tried to upgrade to SL in hopes that it would wipe my slate clean, but as soon as the instillation required me to boot from the disc I was back to a kerenel panic.

    I'm hoping that there's some strange artifact floating around between Boot Camp and the graphics card that can be reset by someone in the know, but I've got a sinking feeling that the graphics card has gone bad. I'm here hoping to find out which it is.

Share This Page