Stuck in reboot loop

Discussion in 'iPhone' started by MarkCap, Jun 22, 2010.

  1. MarkCap macrumors newbie

    Joined:
    Mar 31, 2010
    #1
    I can't find any way to get out of this loop. I've used iRecovery several times and reinstalled the software several times. Does anyone have any experience with this?

    I did upgrade straight from a jailbroken 3.1.3 3Gs, so i guess the jailbreak ruined me.

    HELP?!?

    Thanks
     
  2. 80s Fan macrumors member

    Joined:
    Jan 31, 2008
    #2

    That happened to me about 2 months ago on my 3G. This was after doing a software update on the phone. The phone would come on with the Apple for about 25 seconds and then reboot, and do the same thing over and over.

    I tried everything to get it to recover but could not ever get it to reboot successfully. I took it to a Genius at the local Apple store and he could not get it to reboot successfully either and basically told me it was my problem. I caused a fuss as I felt it was due to the software update and after calling Apple and being persistent, I was able to get them to replace the phone. My phone was not jail broken, though.

    Good luck.
     
  3. MarkCap thread starter macrumors newbie

    Joined:
    Mar 31, 2010
    #3
    Yeah I'm using my 3G at this point until i get the new phone on thursday. I was considering jailbreaking again just to get MyWi, but after this i may not.
     
  4. enjoyvelvet macrumors newbie

    Joined:
    Jun 22, 2010
    #4
    I am having the same issue with my 3gs. I have never jailbroken mine and I tried to upgrade to 4.0 and got "error 29" three times before I sucessfully updated. Now my iphone reboots about every 10 to 15 minutes. Also, itunes does want to include all of my music onto my iphone and it says it can't find update the iphone. I have a genius appt tonight. Technically my warranty was up 3 days ago so we'll see what they do. Any advice?
     
  5. GotMac? macrumors member

    GotMac?

    Joined:
    Jun 12, 2008
  6. MarkCap thread starter macrumors newbie

    Joined:
    Mar 31, 2010
    #6
    Let me know what happens at the genius appt. seems to me that if you bitch you will get a new phone. who knows.

    DFU mode doesn't work. I've tried that and like i said earlier, iRecovery, and neither option works.

    i've also deleted the update file, used irecovery then tried to restore, and that didn't work.

    i haven't tried to go back in time and put 3.1.3 on. that may work.
     

Share This Page