Stuck in Recovery Mode!!!HELP NEEDED ASAP!!!

Discussion in 'Jailbreaks and iOS Hacks' started by theironist08, Feb 23, 2008.

  1. theironist08 macrumors regular

    Joined:
    Jan 29, 2008
    Location:
    Dublin,Ireland
    #1
    Hi recently I downloaded too many apps taking up my home screen on my iphone 1.1.2, the phone was unlocked via iworld app.Any way i read sumwer that I should try reload the installer (as this icon had disappeared!)Then during the reloading process my iphone was forced into recovery mode!How do I get out of this?Do I have to upgrade to 1.1.3??To make matters worse , my other phone is broken so im temporarily (almost) cut off from the world by this problem.PLEASE HELP ME AGH!:eek:
     
  2. McGiord, Feb 23, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
  3. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #3
    Either use Independence on Mac or iBrickr on Windows to boot it out of recovery mode...
     
  4. theironist08 thread starter macrumors regular

    Joined:
    Jan 29, 2008
    Location:
    Dublin,Ireland
    #4
    iNdependence problem!!!

    I was following the instructions on hackthatphone.com and i was activation phone with iNdependence and at the end it just said "couldn't new RAM disk image". What do I do now??????! I need this phone to work in 8 hours!Thanks for help
     
  5. mikeyjune macrumors newbie

    Joined:
    Jul 24, 2008
    #5
    have you tried exiting from recovery mode?

    to exit from recovery mode download a program called iLiberty+ (for mac or windows)

    then go to Advanced->Exit Recovery Mode

    worked for me... i hope it works for you, too
     

Share This Page