stuck in recovery mode... i beg for help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ram015, Sep 25, 2011.

  1. ram015, Sep 25, 2011
    Last edited: Sep 25, 2011

    ram015 macrumors newbie

    Joined:
    Aug 19, 2011
    #1
    why i cant kick my iphone out of the recovery mode using tinyumbrella it just boot and then displays the connect to itunes , i have a 3gs 4.1 factory unlocked
    i did this bfr but now its not working i dont knw why plz help

    ----------

    plz i need help with this stupid iphone
     
  2. vdelagneau93 macrumors newbie

    Joined:
    Sep 25, 2011
    #2
    i have a similar case, my iphone 3gs FW 4.3.3 BB 06.15.00 is trapped in DFU mode, and i dont know what to do. tried everything, from iREB, fix recovery, Redsn0w. nothing will kick it out of recovery. I've tried 4.2.1 and 4.3.3 CFW, and it restores fine with iTunes, but after it finishes restoring, it just stays in DFU mode:(:(:(:(:(:(:(
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Have you tried tiny umbrella v.4.30? This version works for me instead of the most update version.
     
  4. ram015 thread starter macrumors newbie

    Joined:
    Aug 19, 2011

Share This Page