Stuck in Recovery Mode with my iPhone 3G (i cant do DFU mode!!)

Moskiton

macrumors newbie
Original poster
Jun 7, 2012
9
1
Good evening everyone

I want to ask you how to solve my problem :(

I recently jailbreak an old iPhone 3G with the last release of redsnow and everything works fine (I put also the Ipad Baseband) but today i tried to restore a backup from my iTunes and I receive the error 1015 and now my iPhone 3G with the iPads baseband is Stuck in Recovery Mode.

I cant even enter in DFU mode because when i follow the instruction I have the Screen that show that i have to connect to iTunes which stop the procedure!

I saw several ways to solve the problem (even applications for mac that resolve automaticly this problem) but i want to be sure wich is the best way to recover my iPhone! :confused:

Thanks a lot for ur help!
 
Last edited:

Dima470

macrumors regular
Jun 5, 2011
208
0
West Sacramento, CA
Your phone is unfortunately probably broken for life. Updating your phone with an iPad baseband is HIGHLY unrecommended because you can never restore your iPhone. Untill there is a fix your 3GS is screwed sorry....
 

TriJetHero

macrumors 601
Oct 13, 2010
4,954
142
World
Your phone is unfortunately probably broken for life. Updating your phone with an iPad baseband is HIGHLY unrecommended because you can never restore your iPhone. Untill there is a fix your 3GS is screwed sorry....
@Dima470 if you don't know exactly what you are talking about stop giving bad advice to people.


@Moskiton error 1015 means your current BB number is higher than the firmware you are trying to install.
You need to make a cutom IPSW and restore with that.

Try to kick it out of recovery with TinyUmbrella or redsn0w

Or with the phone connected to USB enter DFU, hold power and home together until phone turns off, keep holding both for another 3 seconds, than release the power button while holding home for another 10 seconds.

Check this thread for how to.
https://forums.macrumors.com/showthread.php?p=14980488#post14980488
 
  • Like
Reactions: Cris Rocha

KimF

macrumors newbie
Dec 17, 2014
1
0
Iphone 3G Stuck On Apple Logo/Itunes Screen

Hello, I'm hoping someone can advise me on how to get my iphone to work again. We bought it used, but it was in good working condition. We had it activated and I assume the phone carrier had to unlock it (or maybe it already was???), but either way it still worked fine until I tried to restore and update the software with itunes. The update was unsuccessful and now it is stuck on the apple logo/connect to iTunes screens. I don't know how to fix the problem. I have searched the internet for a few months and have tried to update it again a few times with iTunes, but I only get the error message 1015.

Things I've tried:

- Installed older version of iTunes and tried to downgrade, but no luck.
- I've visited iClarified, but I don't know which version of operating system or bandwith it has since I cannot access the information in the phone. iClarified's links don't seem to be working to be able to download Redsn0w and when I download what's suppose to be the restore .ipsw zip file there is no .ipsw in the contents.
- I've tried to download TinyUmbrella but my pc warns that it contains viruses so I don't what to do with that.
- I've held down the power button, home button, and volume up button but that doesn't help.
Even if I could download all that I just mentioned, I still don't know what to do with it all.

If it helps, iTunes is trying to install one of the 4.xxxx versions onto the phone. I don't know which one exactly now.

Any help will be much appreciated. Thanks.
 

darricksailo

macrumors 601
Dec 18, 2012
4,353
113
Hello, I'm hoping someone can advise me on how to get my iphone to work again. We bought it used, but it was in good working condition. We had it activated and I assume the phone carrier had to unlock it (or maybe it already was???), but either way it still worked fine until I tried to restore and update the software with itunes. The update was unsuccessful and now it is stuck on the apple logo/connect to iTunes screens. I don't know how to fix the problem. I have searched the internet for a few months and have tried to update it again a few times with iTunes, but I only get the error message 1015.

Things I've tried:

- Installed older version of iTunes and tried to downgrade, but no luck.
- I've visited iClarified, but I don't know which version of operating system or bandwith it has since I cannot access the information in the phone. iClarified's links don't seem to be working to be able to download Redsn0w and when I download what's suppose to be the restore .ipsw zip file there is no .ipsw in the contents.
- I've tried to download TinyUmbrella but my pc warns that it contains viruses so I don't what to do with that.
- I've held down the power button, home button, and volume up button but that doesn't help.
Even if I could download all that I just mentioned, I still don't know what to do with it all.

If it helps, iTunes is trying to install one of the 4.xxxx versions onto the phone. I don't know which one exactly now.

Any help will be much appreciated. Thanks.
Is it an iPhone 3G?

Download iOS 4.2.1 for the iPhone 3G. Use redsn0w to make it a no baseband upgrade ipsw

Use an older version of iTunes to custom restore the device to iOS 4.2.1. I think you need to put the device into dfu mode to custom restore, not sure if it needs to be PWNed DFU mode
 

ImogeneHess

macrumors newbie
Apr 17, 2015
1
0
Have you tried taking it out of DFU mode? To do so, just hold the home button and the power button at the same time until the Apple logo appears and then you can release both buttons. Hopefully, you will see the "Connect to iTunes" logo again, and then TinyUmbrella should work.
Also you can get out iPhone stuck in recovery mode with iPhone Data Recovery, which can solve the problem without any data lose
 
Last edited:

Ron20

macrumors member
Apr 4, 2015
47
0
@Dima470 if you don't know exactly what you are talking about stop giving bad advice to people.


@Moskiton error 1015 means your current BB number is higher than the firmware you are trying to install.
You need to make a cutom IPSW and restore with that.

Try to kick it out of recovery with TinyUmbrella or redsn0w

Or with the phone connected to USB enter DFU, hold power and home together until phone turns off, keep holding both for another 3 seconds, than release the power button while holding home for another 10 seconds.

Check this thread for how to.
https://forums.macrumors.com/showthread.php?p=14980488#post14980488
my 3g did that same thing so googled how to (maybe found this site in the process (thats been a long time ago), and got it working again.
 

dbollard99

macrumors newbie
Sep 8, 2010
8
0
Good evening everyone

I want to ask you how to solve my problem :(

I recently jailbreak an old iPhone 3G with the last release of redsnow and everything works fine (I put also the Ipad Baseband) but today i tried to restore a backup from my iTunes and I receive the error 1015 and now my iPhone 3G with the iPads baseband is Stuck in Recovery Mode.

I cant even enter in DFU mode because when i follow the instruction I have the Screen that show that i have to connect to iTunes which stop the procedure!

I saw several ways to solve the problem (even applications for mac that resolve automaticly this problem) but i want to be sure wich is the best way to recover my iPhone! :confused:

Thanks a lot for ur help!

If you are still having problems (like I was), answer to this DFU problem in this video description...

 

Cris Rocha

macrumors newbie
Sep 13, 2016
1
0
@Dima470 if you don't know exactly what you are talking about stop giving bad advice to people.


@Moskiton error 1015 means your current BB number is higher than the firmware you are trying to install.
You need to make a cutom IPSW and restore with that.

Try to kick it out of recovery with TinyUmbrella or redsn0w

Or with the phone connected to USB enter DFU, hold power and home together until phone turns off, keep holding both for another 3 seconds, than release the power button while holding home for another 10 seconds.

Check this thread for how to.
https://forums.macrumors.com/showthread.php?p=14980488#post14980488
Thanks so much...it worked the DFU mode just like you said.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.