stuck in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by WRXface, May 19, 2011.

  1. WRXface macrumors regular

    Joined:
    Aug 6, 2008
    #1
    i dont understand what happened, my cousin took my uncles 3G and upgraded by mistake and for some odd reason, it is stuck in recovery mode.

    i did the regular restore and update and i get a 1015 error; simple right... no.

    tinyumbrella - exit recovery - no

    iReb - recovery mode loop fixer - no

    i havent used iRecovery because i am not too familiar with libUSB; i read somewhere that if i dont install it correctly that it would mess up something with my usb drivers.

    i need to kick this out of recovery mode and running on any kind of firmware.
     
  2. WRXface thread starter macrumors regular

    Joined:
    Aug 6, 2008
  3. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
  4. steven5210 macrumors member

    Joined:
    May 20, 2011
    #4
    This happened exactly to my friend's iphone. Apparently even if I tried to update to the latest firmware using itunes it fails 1015 I believe. I tried all the above methods and even took it to the apple store and they couldn't do anything either. Basically in the end it was because he had installed the stupid ipad baseband thing through redsn0w. So how I fixed it was using redsn0w 0.9.6rc7b select the original firmware and then check only the "just enter pwned DFU mode." Then after that you should be able to use itunes and shift + restore to a custom firmware. Try that if it's not on ipad baseband then I don't know.
     
  5. WRXface thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #5
    Ok I tried another computer and I still get the 1015 error and I just learned that during the upgrade process my cousin pulled the cable. But regardless I should be able to kick it out the recovery loop but nothing works so I tried to just jailbreak and it gets stuck at the flashing stage. So in conclusion I'm going to assume that this iphone is bricked. I can't restore it to any firmware in dfu, it won't upgrade through itunes and no program can kick it out of recovery, due to the fact that the firmware is destroyed on the phone
     
  6. shanedownfall macrumors newbie

    Joined:
    Mar 9, 2011
    #6
    Try commenting out all the lines in your machine's hosts file.
     
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    download tiny umbrella, run it while the phone hook up to your computer. Hit "exit recovery", the phone should be boot up normally and come to emergency screen.
     
  8. enferrari macrumors newbie

    Joined:
    Jan 27, 2011
    #8
    Use my video:
    http://www.youtube.com/watch?v=lKkront2s_0&annotation_id=annotation_854138&feature=iv
    It will show you how to fix it.
    You have two options..either downgrade it to 3.1.3/3.1.2 so tinyumbrella works or you have to do a custom restore which is explained in my video.
     

Share This Page