stuck in recovery with passcode

Discussion in 'iPod touch' started by dmiddleton1988, May 9, 2011.

  1. dmiddleton1988 macrumors newbie

    Joined:
    May 9, 2011
    #1
    hi,

    I have been playing with ipods and iphones for awhile now and this one has me bamboozled.
    My friends little sister put a passcode on it, he thought he was being clever by putting it in recovery and doing a restore on it.
    However the ipod is now stuck in recovery mode, no matter which way i try i cannot get it to enter DFU. Itunes keeps asking me to enter the passcode(which i have: 4321) but there is nowhere to enter the password.
    I've tried using spirit,blackrain etc to try and jailbreak whatever firmware it's on but none of the programmes pick the ipod up let alone trying to jailbreak. Tinytss doesn't pick it up, Recboot won't work, iRecovery won't work.
    If there is any other method that people have tried help would be much appreciated
    The ipod touch hadn't been jailbroken previously so i can't ssh it.
    Any help is much appreciated
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    No. You cannot bypass the passcode.

    Get the passcode or return it to where you found it or the police station in the area.
     
  3. dmiddleton1988 thread starter macrumors newbie

    Joined:
    May 9, 2011
    #3
    I have the passcode(4321) AND the laptop it was originally synced to i can't get it to do anything other than itunes ask for the password and ipod showing recovery screen(itunes with usb)
    I haven't had a passcode entry screen or anything
     
  4. risingup macrumors newbie

    Joined:
    Apr 26, 2011
    Location:
    India
    #4
    You can go to apple customer care center they can help you with a right solution.
     
  5. barktasobebark1 macrumors newbie

    Joined:
    May 8, 2011
    #5
    turn the phone off while plugged into computer, press and hold power button for 3 seconds,
     
  6. dmiddleton1988 thread starter macrumors newbie

    Joined:
    May 9, 2011
    #6
    I have tried the usual method to no avail. I have also tried holding both power+home whilst plugged in to itunes. ifuntastic can see it but shows it as shackled and can't see the firmware version.
     
  7. dmiddleton1988 thread starter macrumors newbie

    Joined:
    May 9, 2011
    #7
    i cant seem o get it to turn off, it goes to a black screen but doesn't disconnect from the computer, is there a way to tell if the power button is working? because it doesn't do anything on this ipod
     

Share This Page