Stuck in the loop. Another story, another problem. Please help me!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ess0616, Nov 25, 2010.

  1. ess0616, Nov 25, 2010
    Last edited: Nov 25, 2010

    ess0616 macrumors newbie

    Joined:
    Oct 9, 2010
    #1
    I know you guys see these a lot, and I have searched in and out of Google for help. I'm a data nut, and I HAVE to have my data recovered. Here's my story, and I hope you guys can help me out here:

    I downloaded three updates, one being MusicControls. From there it asked me to reboot however my phone didn't. I had to hard reset it, and now it's looping.

    I managed to access the root folder via SSH and tried various methods like deleting MyWi and My3G all to no avail (since they were the other things I downloaded). I tried to edit the apple.springboard.plist, but that wouldn't work.

    At the time I didn't KNOW that MusicControl's update was the culprit. Once I found out, I immediately tried to SSH.

    Now for some strange reason, I left the phone alone to run an errand and I lost the WIFI connection. I went into my router's page to see if the phone was still connected to it, but it wasn't. I don't know how it got disconnected, but it did. It may have been that I restarted my router and modem since the internet was acting up. Now I can't get a connection with WinSCP.

    Is there anyway I can connect my iPhone 4 back into the router that way I can SSH into it once again?

    Once again, I would restore, but that's a VERY big no for me. I know there should be a way to get it working again. Especially since I had access to the root folder.

    iPhone 4 32GB Black, iOS 4.0.1, Jailbroken with Jailbreakme.
     
  2. ess0616 thread starter macrumors newbie

    Joined:
    Oct 9, 2010
  3. ess0616 thread starter macrumors newbie

    Joined:
    Oct 9, 2010
    #3
    So I went looking for a better way to clarify this, and I guess the problem is that my DCHP client list doesn't show my iPhone on there.

    I used to before I reset the modem and router. The phone needs to be on my DCHP list in order for me to proceed...
     
  4. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #4
    Use i-Funbox. It managed to connect to my looping iP4 (at the apple boot screen) and I successfully transferred all my pictures off the phone before restoring. It can also read system files when jailbroken.
     
  5. ess0616 thread starter macrumors newbie

    Joined:
    Oct 9, 2010
    #5
    Thanks for your suggestion, but unfortunately, that doesn't work. iPhoneBrowser doesn't work, and neither do all the other usb software. :(

    SSH would be my only option, but I can't get in!
     

Share This Page