Stuck in update installer boot loop - not enough HD space

raymanh

macrumors regular
Original poster
Aug 27, 2017
155
75
Just tried to install the latest update on my 2016 MBP (with no previous issues). After restarting, I was met with a screen that said I didn't have enough space in Macintosh HD - data, and it said to restart to try it again. Tried it a few times but still didn't work.

So then I restarted and held the option key so I could choose the boot up drive. I did this and selected the Macintosh HD drive instead of the macOS installer. However somehow it just showed me the same 'not enough space' screen as before. Did this a few times, same result.

Any ideas? Thanks
 

oatman13

macrumors regular
Feb 14, 2013
228
60
Boot with CMD+R; from Recovery mount your disk with DiskUtility.
Try to free up some disk space using terminal.

What version of Catalina were you installing?
 

HDFan

macrumors 68020
Jun 30, 2007
2,251
583
What is the size of your boot disk? How much free space do you have?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.