Stuck Installing OSX

Discussion in 'MacBook' started by shaunymac, May 23, 2008.

  1. shaunymac macrumors 6502

    Joined:
    Feb 5, 2008
    #1
    Ok, I have tried searching, but have found nothing similar to my situation so hopefully someone out there has either gone through this or can enlighten me on the subject a little. I have a 1.33 PPC 12" iBook that I gave to my mom bc I simply did not want to get rid of it. Before I gave it to her for Christmas, I put a new hard drive in, maxed out the ram 1.25! :D, and a superdrive. Everything ran fine and then leopard finalllly came out and I put that on, even though my mac was at the cut off for requirements. Still, all was well. Just recently it seems as if it is dragging or maybe it is just me coming off of a MBP, but it constantly got the beach ball, not a fun experience for first time mac users in theirs 40's? . So I went to grab the restore disc that came with the iBook out of the box, 10.4, and it only gets to 4%-40%, varying each time. I had similar problems with leopard when I installed it. I think it took 3-4, but it finally worked. Any ideas on this would be great. The only thing I can think of is trying another disc, but that is like finding a needle in a haystack for me, considering everyone has intel macs now. Any ideas would be greatly appreciated. Thanks
     
  2. italiano40 macrumors 65816

    italiano40

    Joined:
    Oct 7, 2007
    Location:
    NY
    #2
    try reinstalling tiger that is the only thing i would suggest
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    look in the install log while installing from the disc. wats the error? i had trouble reinstalling Tiger after i kept on getting kernel panics and it would get stuck at the same spot. ending up being bad RAM and it was replaced under warranty. where did you buy the RAM?
     
  4. LightDemon69 macrumors member

    Joined:
    Feb 3, 2008
    Location:
    Levan, Utah
    #4
    Did you read his post? He said that this happens while he is trying to install Tiger.
     
  5. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #5
    This is what often happens when "reinstall OSX" is used as the cure for all problems. Unfortunately you may have hosed the drive. The next step for you is to run Disk Utility off the install discs or FSCK in Single User Mode, if you know how.
     
  6. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #6
    thanks for the replies guys. What's the best way to go about looking at the install log to see what's going on? It's weird, sometimes it will chug along fine all the way to 40% like I stated before and then other times it just will not do anything above 6%-7%. I am really hoping it isn't a bad drive because I put all of my faith in the archive and install :( . Whoops. From anyone else's expierence, will my data be completely gone if it finally dose install, bc it isn't giving me the option anymore to do an archive and install. I think it is reading something like 30gb free on a 100gb drive, so atleast something is there:D. As far as running the disk utility off of the install disc, I tried that. Do you hold down C during startup? If not then I definately wasnt doing that one right. Ha. Once again, thanks for the comments as I would like to get it back up and running.
     

Share This Page