Stuck iTunes - Can't restore - Error 9?

Discussion in 'iPad Tips, Help and Troubleshooting' started by exests, Nov 24, 2012.

  1. exests macrumors newbie

    Joined:
    Sep 22, 2012
    #1
    I changed dock connector, i also changes flex cables, go to another PC and Mac and changed USB Cable with brandnew geniune..

    Nothing worked :(

    Last time i stuck on "Verifying iPad for Restore" on itunes..

    Any suggestions?
     
  2. exests thread starter macrumors newbie

    Joined:
    Sep 22, 2012
  3. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #3
    Have you tried a Google search on the error code?
     
  4. exests thread starter macrumors newbie

    Joined:
    Sep 22, 2012
    #5
    i read all :

    Error 9
    This error occurs when the device unexpectedly loses its USB connection with iTunes. This can occur if the device is manually disconnected during the restore process. This issue can be resolved by performing USB troubleshooting, using a different USB dock-connector cable, trying another USB port, restoring on another computer, or by eliminating conflicts from third-party security software.

    but as i told before i changed everything including dock connector.
     
  5. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Have you tried on another computer?

    Have you tried putting your iPad in DFU mode (google "iPad DFU" if you don't know how).
     
  6. BlackMastodon macrumors newbie

    Joined:
    Dec 13, 2012
    #7
    Error 9 iPhone 4

    I'm having the same problem with my IPhone 4 and been trying for two days now to restore it like u I'm getting the error 9 message half way through restoring iv tryed everything and nothing is working and I've spoken to apple and there as useful as a chocolate teapot there just telling me to do what I've already done so my only hope is to take it in store to get fixed at my exspence which I'm not looking forward too !
     

Share This Page