Stuck on 1.0.2

Discussion in 'Jailbreaks and iOS Hacks' started by jonme, Jan 28, 2008.

  1. jonme macrumors newbie

    Joined:
    Oct 29, 2005
    #1
    Hi, I have a UK 1.1.2 oob jailbroken phone which the wifi stopped working on. The wifi button still works and can see its mac address but phone will not find any networks. So I decided to Reload firmware to see if that will fix it.

    however, I dont have an iphone account and am using payg, so cant activate through I tunes.

    So then I tried to activate using independance, which said I would need to downgrade to 1.0.2, which I did.

    Now I cannot upgrade back to 1.1.1 or 1.1.2 because wifi is needed to jailbreak/activate.

    The wifi still does not work on 1.0.2, am not sure if it does on later firmwares because I cant get past activation.

    Help!
     
  2. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #2
    Jon - I had an oddball wifi loss yesterday during one of these processes. I saw it fine but it just wouldn't connect. My other phone worked fine. I ended up selecting "other" and re-puching in my network name & password. Worked fine. It was weird. You might want to try that though.
     

Share This Page