Stuck on 1 signal bar after 4.3.3 update, BUT...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thegreatdivorce, Jun 22, 2011.

  1. thegreatdivorce macrumors regular

    Joined:
    Sep 23, 2010
    Location:
    Upper Left USA
    #1
    I'm not jailbroken. I searched and saw a bunch of people having this issue on their jailbroken iPhones, because they didn't install Ultrasn0w.

    Thing is, I have never jailbroken my phone. The only thing I've done is preserve the 1.59 baseband with TinyUmbrella.

    Any ideas? I don't really need/want to jailbreak, and don't want to install Ultrasn0w and lose MMS and Visual Voicemail...
     
  2. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #2
    That issue isn't caused by jailbreaking. It's the combo of that preserved baseband and 4.3.2 or 4.3.3 that's the problem.

    Your options are to live with the signal bar issue, JB/ultrasn0w (pop the sim card tray out and back in if you lose MMS/VVM), restore to fully stock firmware (updating the baseband), or install custom 4.2.1/1.59.00 firmware, which again requires a JB, but not ultrasn0w and it's attendant issues. The last option can only be done if you previously saved SHSH blobs for 4.2.1. Personally, I never went beyond 4.2.1 because of this.
     
  3. thegreatdivorce thread starter macrumors regular

    Joined:
    Sep 23, 2010
    Location:
    Upper Left USA
    #3
    Balls. Oh well. Thanks for the insight.

    I guess it's not that important to me to keep the baseband. I have a contract with ATT and no plans to unlock anyway. Looks like I'll be upgrading basebands.
     

Share This Page