Stuck on apple logo and everything tried.......

Discussion in 'Jailbreaks and iOS Hacks' started by chembot, Jan 3, 2011.

  1. chembot macrumors newbie

    Joined:
    Jan 3, 2011
    #1
    I tried using redsn0w to unlock my iphone but it kept crashing with my laptop so i got my Iphone 3gs unlocked by someone else, no idea which software they used but i know they used a PC and not a mac.

    To cut a long story short i was tired and without thinking switched off my iphone as my battery was getting low, either way if i didn't switch off the battery would have run out as i was no where near an electric point.

    No my phone stuck on the apple logo and no matter what i try i cannot get the phone to boot.

    I have been trying to do a tethered boot with Redsn0w but my laptop does not recognise my iphone, nor does redsn0w, itunes etc.

    I have tried everything to get it into dfu mode or even just to switch it off.

    Power button 3 secs, both buttons 10 secs, home button ten secs.

    Both buttons itunes 10 secs

    Plug usb into itunes while holding the home button

    Tinyumbrella will not recognise and i do have shsh saved

    6.15 basband
    4.2.1
    itunes 10.1.1

    Apart from apple logo showing the screen does go blank for a second approx once every 5-10 mins.

    Any ideas????
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
  3. chembot thread starter macrumors newbie

    Joined:
    Jan 3, 2011
    #3
    As mentioned in my post i have been trying to do a tethered boot, but i cannot do it if i cannot get the phone into DFU mode.

    Itunes is up to date, redsn0w is up to date, all my ports are usb 2.0.

    My issue isn't how to tether boot, it is that my iphone is still stuck on the apple logo after trying everything to switch it off, enter DFU, in fact everything and anything.

    Thanks
     

Share This Page