iPhone Stuck on Apple Logo and turns off

Discussion in 'Jailbreaks and iOS Hacks' started by andydmnd, Mar 4, 2017.

  1. andydmnd macrumors newbie

    andydmnd

    Joined:
    Mar 4, 2017
    #1
    I've searched up to fix this problem, but none of the fixes seem to go for my problem. I would turn on my phone, apple logo appears, and after 5-7 seconds it would turn off. I can't lose anything there's way too much :(

    Please help, Thanks!
     
  2. Spydar007 macrumors member

    Spydar007

    Joined:
    Mar 13, 2017
    Location:
    England, UK
    #2
    I hope you have iCloud backups.......

    I think your only option in this situation is to DFU restore with iTunes unless you know what you did wrong and can SSH into the device and remove the bugged tweak. You won't be able to make a backup with iTunes, so hopefully you've got iCloud backups.....
     
  3. AnnetteCassidy macrumors newbie

    Joined:
    Aug 21, 2017
    #3
    There is a way though so make sure you follow these instructions carefully:

    1. Hold the home and power buttons down together

    2. The Apple logo should disappear from your screen

    3. After a couple of minutes it should reappear – when it does, release the buttons

    4. Quickly hold them both down again until your device goes off

    5. Plug the USB cable into your computer (not to your device yet)

    6. Hold the Home button down and plug the cable to your device

    7. When you see the Connect to iTunes screen, release the button

    8. iTunes will open and the Device in Recovery message will appear

    Click on Restore
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    What was the last thing that you did before this problem occurred? It would help a lot to troubleshoot your issue if you give more information to your circumstances

    Is the phone plugged in when you're trying to turn it on? Maybe the battery has gone bad?

    Which iPhone and what iOS version are you broken on?

    If you're using one of the older jailbreaks that are untethered, try booting up in substrate disabled mode. If the boot loop is caused by a tweak, then that should allow you to boot to home screen to uninstall the offending tweak(s) via cydia

    Edit: oops, didn't realize someone bumped up an old thread
     

Share This Page