Stuck on apple logo from time to time while restart

Discussion in 'Jailbreaks and iOS Hacks' started by eclipse01, Apr 13, 2012.

  1. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #1
    usually fixed once I hold the two buttons and force restart. Is this normal?
     
  2. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #2
    actually this happens every time I try to restart, weather its from sbsettings or Cydia needs me to reboot my device
     
  3. NanoNyrd macrumors regular

    Joined:
    Dec 1, 2011
    #3
    That is not normal!

    Try reinstalling MobileSubstrate and Corona Untether (if you are on iOS 5.0.1). Or restore the phone and start all over (if it is not a 4S). Or uninstalling Cydia tweaks one at a time until the problem goes away, assuming that it is a bad tweak causing it.
     
  4. eclipse01, Apr 24, 2012
    Last edited: Apr 24, 2012

    eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #4
    tried reinstalling mobile substrate...didn't help, also wanted to add i'm using the restart (via sbsettings) if that matters

    edit: I just shut it down (by holding in the power button) turned it back on only to have it freeze at the apple logo again.

    after force boot it brought me to a stock screen, no cydia tweaks working and I could even launch Cydia, scared me for a bit, restarted again and all my tweaks and everything else is working. (although i'm not sure if I can restart the device without it freezing again)

    Weird stuff
     

Share This Page