Stuck on Blue screen and gray gear spinning on boot up.

Discussion in 'macOS' started by om3ga785, Mar 30, 2009.

  1. om3ga785 macrumors member

    Joined:
    Aug 31, 2008
    Location:
    Raleigh, NC
    #1
    Ok guys, having trouble for the first time with my OS X not booting in.

    Everything was fine until this morning when i came into work, started up my Macbook as usual from sleep mode. was able to use OS X for a little while, had to leave to go onsite so i locked my screen (i use sizzle keys and made Command + L to lock my screen to the log on prompt). as soon as the cube spins to the logon screen, BOOM, all i see is the solid light blue screen just sit there. i walk away and 5 minutes later, it's still on there, can't recover or go back to my desktop, so i force shut down (hit the power button, and attempt to reboot the OS X. then thats when it all gets bad. Everytime i boot into OS X it just sits there with the blue screen and flickers back and forth with the gray gear wheel spinning and so forth.

    Ok, so next check, i go to boot into my Boot Camp partition into Vista. no problems, was able to boot in my boot camp partition without any problems (im typing this in boot camp at this moment.) so i dig around the net to try to find some help.

    So far i've been able to boot into my Boot Camp and the OS X Restore Disc without any problems.

    I booted into the OS X boot disc, and ran Disk Utility, ran the perrmissions check and the disk check and both fixed problems aparently on my OS X partition. went to boot back into OS X,.......blue screen.

    So now i do the PRAM and NVRAM reset doing Command+Option+P+R and again booted into OS X..........blue screen.

    Booted into Safe Mode (Safe Boot) took awhile, but again........stuck at blue screen and if i press any keys or move the mouse, the grey gear spins for like 10 seconds and just goes back to the blue screen. and the process goes over and over again.

    (later on this afternoon) I even ran FSCK to check the volume for problems. "it appears to be OK" ...........

    The good thing atleast in this situation is that i can access my OS X partition in Vista (via MacDrive) without any problems, so if having to reload my previous Time Machine backup (which stupid me forgot to back up my system over 60 days ago :() or having to just Archive my OS X and reinstall it, that will have to be my final choice. But i don't REALLY want to have to do this all over again if at all possiable.

    Any additional suggestions guys to trying to fix this problem?

    Thanks in advance.
     
  2. om3ga785 thread starter macrumors member

    Joined:
    Aug 31, 2008
    Location:
    Raleigh, NC
    #2
    most current crash report log.

    sorry in advance, but i figured maybe the crash report can maybe shed some light on this issue........then again, maybe not.....

    Process: SecurityAgent [231]
    Path: /System/Library/CoreServices/SecurityAgent.app/Contents/MacOS/SecurityAgent
    Identifier: SecurityAgent
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: securityd [31]

    Date/Time: 2009-03-30 14:34:48.574 -0400
    OS Version: Mac OS X 10.5.6 (9G55)
    Report Version: 6

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x00000000c004ddcb
    Crashed Thread: 0

    Thread 0 Crashed:
    0 libobjc.A.dylib 0x945f6688 objc_msgSend + 24
    1 libobjc.A.dylib 0x945eae3b objc_exception_throw + 40
    2 ...yAgentPlugin.loginwindowUI2 0x0006ee9b 0x5e000 + 69275
    3 ...yAgentPlugin.loginwindowUI2 0x0007ec9f AuthorizationPluginCreate + 308
    4 com.apple.securityagent 0x0000d648 0x1000 + 50760
    5 com.apple.securityagent 0x00012c40 Security::DataWalkers::Copier<AuthorizationValueVector>::Copier(AuthorizationValueVector const*, Security::Allocator&) + 2962
    6 com.apple.securityagent 0x000129f3 Security::DataWalkers::Copier<AuthorizationValueVector>::Copier(AuthorizationValueVector const*, Security::Allocator&) + 2373
    7 com.apple.securityagent 0x0000d18a 0x1000 + 49546
    8 com.apple.Foundation 0x913cf733 __NSFireMachPort + 99
    9 com.apple.CoreFoundation 0x96d63455 __CFMachPortPerform + 117
    10 com.apple.CoreFoundation 0x96d878e8 CFRunLoopRunSpecific + 3896
    11 com.apple.CoreFoundation 0x96d87cd8 CFRunLoopRunInMode + 88
    12 com.apple.HIToolbox 0x907c12c0 RunCurrentEventLoopInMode + 283
    13 com.apple.HIToolbox 0x907c10d9 ReceiveNextEventCommon + 374
    14 com.apple.HIToolbox 0x907c0f4d BlockUntilNextEventMatchingListInMode + 106
    15 com.apple.AppKit 0x9336ed7d _DPSNextEvent + 657
    16 com.apple.AppKit 0x9336e630 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 128
    17 com.apple.AppKit 0x9336766b -[NSApplication run] + 795
    18 com.apple.securityagent 0x00010fc7 0x1000 + 65479
    19 com.apple.securityagent 0x0000202a 0x1000 + 4138

    Thread 1:
    0 libSystem.B.dylib 0x961583ae __semwait_signal + 10
    1 com.apple.Foundation 0x913dc399 +[NSThread sleepForTimeInterval:] + 73
    2 ...yAgentPlugin.loginwindowUI2 0x00084dfd AuthorizationPluginCreate + 25234
    3 com.apple.Foundation 0x913957ed -[NSThread main] + 45
    4 com.apple.Foundation 0x91395394 __NSThread__main__ + 308
    5 libSystem.B.dylib 0x96182095 _pthread_start + 321
    6 libSystem.B.dylib 0x96181f52 thread_start + 34

    Thread 0 crashed with X86 Thread State (32-bit):
    eax: 0x0013ba50 ebx: 0x000370ef ecx: 0x94619514 edx: 0xc004ddab
    edi: 0x0013ba50 esi: 0x00000003 ebp: 0xbfffecb8 esp: 0xbfffec78
    ss: 0x0000001f efl: 0x00010206 eip: 0x945f6688 cs: 0x00000017
    ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
    cr2: 0xc004ddcb
    _________________________________________________

    i chopped it in half, the other part is a lengthy codes and such......not sure if it's important.
     
  3. om3ga785 thread starter macrumors member

    Joined:
    Aug 31, 2008
    Location:
    Raleigh, NC
    #3
    Archive and Install is my friend :D

    The Mac is back ;)
     
  4. somean macrumors newbie

    Joined:
    Apr 6, 2009
    #4
    Today is 6th Apr, mate, i realised that i have encountered exactly the same issue as you!!

    Crashed - reboot - blue screen (light, gear spinning) - blue screen (dark) - blue screen (light, gear spinning) - blue screen (dark) ...

    I had a bootcamp partition of vista as well, like yours, but when i firstly trying to access the vista via bootcamp it asked me to do a diskcheck (as i shutdown the machine by pressing the power button), the diskcheck seemed to take forever which was unnormal. I skipped that diskcheck on the next time and i successfully started vista, no problem.

    i am still working on finding an answer, otherwise this is just absurd, OSX is supposed to be the most stable commercial os, it should, at least more stable than vista! not like this!

    thanks for your post anyway, at least i found one who has the same problem as me. if you have anything new, please let me know.
     
  5. martin.mchugh3 macrumors newbie

    Joined:
    Apr 7, 2009
    #5
    Blue Screen -HHHEEELLLLPPPP!

    I have 3 year old iMac G5 never had any probs - until yesterday!
    Very strange black square (made of tiny lines) stuck to my pointer. This is very central to my problem. Now I can only see my files if I boot in Safe mode. Otherwise I get Blue screen and weird pointer square. I am on pre-intel and Tiger.
    I have tried deleting the startup items, repared permissions, done all the command line **** -uw stuff (something like that) nothing.
    Tried every boot I know, swear words, nothing
    Tried ClamVX, nothing
    What is going on???
    :eek:
     

Share This Page