Stuck on boot screen after upgrading

Discussion in 'Jailbreaks and iOS Hacks' started by bigmike7801, Nov 26, 2010.

  1. bigmike7801 macrumors newbie

    Joined:
    Nov 16, 2010
    #1
    I upgraded my 3gs to IOS 4.2.1 then did the Redsn0w jailbreak using 0.9.6b4. I was able to jailbreak it just fine, I then followed the jailbreaking instructions again so I could get cydia to work.

    After getting cydia to work, I opened cydia and installed winterboard. Winterboard said it required a reboot so then I rebooted and now my phone is in a constant looping reboot.

    iTunes doesn't recognize that a device is plugged in so I can't do a restore.

    I tried to hold down the power and home button and that doesn't work. I've tried plugging it in and unplugging and that doesn't seem to work.

    Any ideas? I'm afraid I may have just bricked my phone :(
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    4.2.1 is a tethered jailbreak. So you need to run Redsn0w again every time your iPhone reboots or the battery dies.
     
  3. bigmike7801 thread starter macrumors newbie

    Joined:
    Nov 16, 2010
    #3
    I realize this, however it has specific instructions to make sure your phone is off while doing the tethered Jailbreak and I am unable to even turn my phone off. It only does a constant reboot.
     
  4. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #4
    Same thing happened to me when I jb my iPad. I used the Home and Power buttons to get into restore mode then did a Restore.

    If you only install a few programs from Cydia, a tethered jb isn't too bad. However, if you like to try new programs, there's no way I'd use a tethered jb. Even upgrading some Cydia programs could cause a reboot, then you're stuck if you're away from a computer.
     
  5. Phat^Trance macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #5
    not sure it this will work, but have you tried with iphonebrowser? (Windows only)
     

Share This Page