Stuck on boot screen with barred circle

Discussion in 'OS X Yosemite (10.10)' started by freezer2000, Jun 6, 2014.

  1. freezer2000 macrumors newbie

    Joined:
    Jun 12, 2013
    #1
    I installed 10.10 2 days back and was facing challenges with the CPU running high on UserEventAgent and temp going high up to 90C. Tried this http://forums.macrumors.com/showthread.php?p=19200839&posted=1#post19200839 and when I rebooted it does not boot.

    - Stuck at boot logo and after a while the apple logo changes to barred circle.
    - When entering Safe Mode - stuck as waiting for root device.
    - With Options key at boot, no Recovery partition visible
    - CMD+R does not work either.

    Any help will be greatly appreciated.
     
  2. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
  3. freezer2000 thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #3
    Yeah I've tried resetting the PRAM as well...
     
  4. yeldarbnamdlog macrumors member

    Joined:
    Jun 3, 2014
    #4
    Have you by any chance, replaced your internal hard drive with a non-apple or OWC SSD, and then tried to enable TRIM using a 3rd-party app?
     
  5. kissmo macrumors 6502a

    Joined:
    Jun 29, 2011
    Location:
    Budapest, Hungary
    #5
    I had this thing when I installed trim enabler.
     
  6. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #6
    Did you try accessing Internet Recovery if your computer has it? After pressing the power button, press and hold Option+Command+R This is only available on Macs that shipped with Lion or newer, and it will restore the factory OS that shipped (i.e. if your computer came with Lion, it will install Lion)
     
  7. freezer2000 thread starter macrumors newbie

    Joined:
    Jun 12, 2013
    #7
    Yeah I have the Trim Enabler.

    Is there anyway to resolve this?

    In the meantime I have tried the Internet Recovery option and it is giving me the option to download and install the original version of Lion OS that the MBP came with. Anyway the trim enabler could be uninstalled from Recovery while I can still access it?
     

Share This Page