Stuck on light blue loading screen... ?

Discussion in 'Mac mini' started by pawprints1986, Sep 15, 2015.

  1. pawprints1986 macrumors newbie

    pawprints1986

    Joined:
    Sep 15, 2015
    Location:
    Canada
    #1
    This mac mini i had been using to stream for years with no issues. Now last time the power went out, i got this loading screen lockup happening.

    so, i recently got it reformatted, got kodi installed, got everything the way i had it.

    Now, just today, i experimented with having Kodi have the mac suspend after an hour of being idle. that did work. But.... when i went to wake it up.... it just showed like, a light grey screen, no loading, no nothing. tried moving the mouse around... nothing.

    so, as much as i hated to try it, i held down the power button, and then powered it back on, hoping a reboot was all it needed.

    THE FRICKEN LOADING LOOP IS BACK!!!! this is a fresh format with few things installed.

    the absolute kicker is that on my main desktop, i can see that mac mini on my TEAMVIEWER as online!!!! I try to connect and see nothing but a blank black desktop and im not even able to remotely reboot, i cant *do* anything.... but it does see it as being online.

    i read about the pressing shift on a reboot... but we dont have a usb keyboard in the house, let alone a MAC usb keyboard for it.....

    anyone have any suggestions??? Why on earth would it go back into a boot loop SO quickly???

    when i had it up and running for a long time, the power went out and kicked it off unexpectedly several times, it always booted back up no problems...... so i dont understand, especially since i held the button down myself to power it off rather than just unplug it, WHY this bootloop is back - already?? this is so frusterating....
     
  2. pawprints1986 thread starter macrumors newbie

    pawprints1986

    Joined:
    Sep 15, 2015
    Location:
    Canada
    #2
    if someone could please help me out with this that would be great...

    went out and bought a USB keyboard for it, shift safe boot will load about a quarter of the way before resuming regular booting and back to the blue screen... i tried taping the shift button down as i didnt want to sit there for half an hour holding it down.... still nothing.

    tried verbose mode, it didnt boot up as normal after like most places say, but single user mode says the hard drive is fine..... what gives??

    teamviewer no longer still sees it, that must have been a fluke thing....
     
  3. SpinalTap macrumors regular

    SpinalTap

    Joined:
    Sep 25, 2003
    Location:
    Bournville, UK
    #3
    Have you tried Recovery Mode, and then re-installing OSX?
     
  4. grcar Suspended

    grcar

    Joined:
    Sep 28, 2014
    #4
    Whatever you buy to replace the unit, I recommend also buying a surge protector.
     

Share This Page