Stuck on reboot loop..

Discussion in 'iPad Hacks' started by war eagle, Jan 19, 2011.

  1. war eagle macrumors 6502a

    Jul 24, 2008
    Well, I was having problems with my iPad not charging so I tried a cold reboot and forgot my iPad was tethered. Now, I can't get the iPad into DFU mode and also when I try to force it into restore mode I get the connect to iTunes logo but when I plug it into my computer, my Mac doesn't recognize it.

    I've tried both of my USB ports and connected my iPhone just to make sure it wasnt the ports and it's not the ports. Also sometimes I cut the iPad completely off and plug it into the PC it cuts on to the Apple logo so my Mac recognizes the iPad to some point but not enough to restore..

    Does anyone have a clue as to what I can do to atleast just restore the iPad back to stock? or even better get it to boot tethered so I can get my notes off the thing? Thanks.
  2. iPhone1 macrumors 65816


    Apr 2, 2010
    San Diego, CA
    1- Connect iPad to computer
    2- Open redsn0w and proceed until you get to the part where it warns you to make sure the iPad is off
    3- Hold the Home and Power buttons on your iPad at the same time until the screen goes black. Be prepared to hit next in redsn0w immediately afterwards.
    4- Once you let go, hit next in redsn0w and immediately hold the power button before the iPad hits the next reboot infinite loop.
    5- Proceed to boot tether. Should work fine. Happens every once in awhile.

    Feel free to IM me if you need more help. Good luck!
  3. pruppert macrumors 6502


    Jan 30, 2008
    I have the same problem. Tried this method to no avail. I've only installed airvideoenabler and browserchanger.

    Any more suggestions or more detailed insturctions? Redsnow just tells me "Unexpected error!" and iPad hangs on the Apple logo. I am following the above steps exactly.
  4. pruppert macrumors 6502


    Jan 30, 2008
    Ok, after some web sleuthing, I've figured out the solution. But first let me just explain exactly what my problem looked like so others can try this if they are having similar problems. I could not get the iPad to enter DFU mode. Redsn0w would just skip over this and tell me "unexpected error!" Also, strangely two iPads were showing up in iTunes.

    After some googling, I found the solution. I just needed to restart my mac. After doing that, I ran through the tethered reboot procedure below and the iPad booted up again. Not sure exactly what restarting the mac did, but it worked. Hope this helps others.


Share This Page