stuck on recovery or dfu mode

Discussion in 'Jailbreaks and iOS Hacks' started by vijith, Sep 11, 2011.

  1. vijith macrumors newbie

    Joined:
    Mar 30, 2008
    #1
    got an locked iphone 4 with 4.3.5 firmware and baseband 4.10 ..... tried to downgrade but i have no shsh blobs files .. so i cant downgrade .... so i tried to use gevey sim pro .. which doesnt work with 4.3.5 firmware ... in new zealand you dont get gevey sim ultra .... i tried to jailbreak with redsnow ... hoping gevey sim with work ... but now my iphone 4 is stuck on dfu mode or recovery mode ..loop .. dont know how to get out of it ...

    whenever i run itunes 10.4 it says iphone in restore mode .... now i updated to itunes 10.5 beta 8 ... now it says iphone in recovery mode ????

    only think i can do with itunes is restore ... but some error occurs ...

    and can anyone let me how to unlock my iphone 4 without downgrade ????
     
  2. jekyoo macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago
    #2
    Restore through iTunes and then use tinyumbrella and fix it out of recovery.
     

Share This Page