Stuck on restore solution (for me)

Discussion in 'Jailbreaks and iOS Hacks' started by TriJetHero, Oct 13, 2010.

  1. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #1
    Hi all

    On Iphone 4 during update from 4.01 to 4.1 with TinyUmbrella to preserve baseband got stuck 2/3 down the firmware upgrade process.
    On Macbook Pro, snow leopard and Itunes 10.

    Aborted the update by disconnecting.

    Tried to restore to 4.01, no luck.
    Stuck in recovery mode and unable to get out by Tiny or RecBoot.

    Numerous attempts failed.

    Switched to windows vista machine with clean install of itunes and Tiny Umbrella and was able to recover and update to 4.1 with baseband preserved.

    Hope this is any help for the unlucky few stuck in restore mode
     
  2. FamiliaPhoto macrumors 6502a

    FamiliaPhoto

    Joined:
    Jul 24, 2009
    Location:
    Chicago, IL
    #2
    Had a similar experience except RecBoot got me out of recovery mode. Glad it worked out.
     
  3. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #3
    I had that problem on a mac more than once, and it was right at 2/3 for a long time and just hung, right?

    I don't know if this is a solution to the problem, but both times it happened, there was more than 1 user logged in to the mac. When I logged the other account off, it didn't hang any more at 2/3. I rebooted, signed on to my account, and it worked perfectly.
     

Share This Page