Stuck on startup screen after update

Discussion in 'MacBook Pro' started by RossB92, Mar 26, 2013.

  1. RossB92 macrumors newbie

    Joined:
    Mar 26, 2013
    #1
    The other day I updated my MacBook Pro (Mountain Lion), and when I tried to restart it it now gets hung on the apple logo/spinning wheel.

    I can't boot into safe mode, have tried running disk repair, disk permissions repair, and reinstalling the OS via the recovery option. I've also tried booting using Verbose mode and keep getting the error:

    "Executing fsck_hfs (version diskdev_cmds-557.3-1).
    hfs: Removed 0 orphaned / uplinked files and 2 directories
    FIPS USER Space POST: Integrity test success!
    .......
    FIPS USER Space POST Sucess!
    Unable to open /var/db/BootCashe.playlist: 2 No such file or directory
    macs_swapon SUCCESS
    Waiting for DSMOS..."

    I have a bootcamp partition if that has anything to do with it as well. I've tried to include everything you might need to figure out the problem. PLEASE HELP and thanks for the help in advance!

    Ross
     
  2. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #2
    Boot into recovery, open disk utility and erase the hard drive, create new partition and then proceed with the install.
     

Share This Page