stuck on "this might take a while" since last 10 minutes

Discussion in 'Jailbreaks and iOS Hacks' started by ansabakhan, Aug 3, 2010.

  1. ansabakhan macrumors 65816

    ansabakhan

    Joined:
    Mar 3, 2010
    #1
    trying jailbreakme.com on my iphone 4 , got to the downloading... "this might take a while" screen ... it comepleted the download bar but now its not doing any thing else ... its been 10-15 minutes.. it this normal?
     
  2. doolin.nc macrumors member

    Joined:
    Aug 2, 2010
    #2
    No. Stop it and try again. Even if it did eventually continue, you don't wanna take the off-chance that something screwed up.
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    They're experiencing server loads which is why it takes a while. Let it run.
     
  4. ansabakhan thread starter macrumors 65816

    ansabakhan

    Joined:
    Mar 3, 2010
    #4
    opps i just canceled it ... i don't think it did any thing to the phone ..should i try again?
     
  5. doolin.nc macrumors member

    Joined:
    Aug 2, 2010
    #5
    The information had already downloaded, the code was running at that point. Even under server load it wouldn't take that long. Especially since they upgraded the server it WAS on. Even on launch day the load didn't take more than a few minutes if it worked at all.
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Maybe that was for you. But for many it was very slow. Even if the package was downloaded, everything is run through the server (the entire install). The installer was crashing yesterday too, so the new server didn't change much.
     

Share This Page