stuck trying to boot on two macbooks.....

Discussion in 'Mac Basics and Help' started by rubirock, Sep 26, 2011.

  1. rubirock macrumors regular

    Joined:
    Aug 12, 2009
    Location:
    Little Beirut
    #1
    hardware:
    2006 Black Macbook1,1 w/2ghz CD & the OE 80GB HD
    2006 15" MBP1,1 w/same 2ghz CD & 160GB HD from my mbp5,5
    both running 10.6.8

    After unsuccessfully trying to uninstall Sophos AV (yes, i know better now) on both macs using the "remove sophos" tool and subsequently cleanapp, I noticed that the MBP was moving slowly, though not showing higher CPU usage (beachballing, unable to open apps, etc.). Based on this I tried an SMC reset and when attempting to restart, I was stopped at the boot logo with spinning gears. I thought I may have done something wrong on the SMC reset. I also tried resetting PRAM, booting into safemode (got progress bar, but no boot after that), and booting into verbose/SUM and running fsck -fy disk repairs (says repairs were made but no boot). The HD is still recognized and I am able to boot into TargetDiskMode and access the data on the drive, just can't boot.

    Later on, I was working on the black macbook1,1 and noticed that things were running slowly as well (system prefs window would not come up, etc.) so I (apparently foolishly) rebooted, only to be greeted by the same apple logo boot screen with a never-ending spinning gear. I've let both go for over an hour and neither has booted into OSX. I've tried all the same tricks to try to get the blackbook to boot, plus I put in the OSX disk and ran disk utilities to verify/repair permissions and verify/repair the disk, still to no avail.

    I'm guessing that there is some system file somewhere that has been corrupted, but I'm not well versed enough to know how/where to look in this situation.
    I'm just planning on salvaging the data from both, then maybe trying TechTools or DriveGenius to repair the disk when connected by TDM if I can and failing that, trying an archive & install of OSX to see if I can get them to boot...

    Sidenote: I was able to successfully uninstall sophos on my mbp5,5 by running the uninstall tool and then searching for related files and deleting them.

    Any ideas?
    Thanks in advance
     
  2. rubirock thread starter macrumors regular

    Joined:
    Aug 12, 2009
    Location:
    Little Beirut
    #2
    Update:
    I pulled all the data off that I needed and tried a few disk utilities to try to repair the black macbook, but to no avail so I just erased and reinstalled OSX. Seems to be working just fine so far, but damn is it a pain to reinstall all my apps. Serves me right for only backing up the mpb5,5 i guess, but as soon as my new 2TB HD gets here, I'll no longer have the "not enough space" excuse. going to flash and reinstall OSX on the 15" mpb tonight and then immediately back them both up.
     

Share This Page