Stuck with 3.1.2! Recommendations needed...

Discussion in 'Jailbreaks and iOS Hacks' started by ozgurgoral, May 9, 2010.

  1. ozgurgoral macrumors newbie

    Joined:
    May 9, 2010
    #1
    Hey guys,

    I'm really stuck and searching, googling for days and couldn't find a solution. I'm not sure if there's a solution but let me ask you too.

    I was running on 3.1.2 with a 3GS new bootrom.
    I had Geohot's blackrain for a few months without any problems.
    But suddenly it got stuck at Geohot's face when tried to reboot with blackrain.
    I couldn't get out of it.
    I'm trying tp restore my phone back to original 3.1.2 but cannot do it.
    I thought I had SHSH on Cydia, I remember I applied but the Umbrella isn't grabbing my ECID.
    I tried TinySHSH with an 3.1.3 but it didnt work. I had a lot of errors while trying every solution. 1600, 3001 etc.
    So I cannot do anything with my phone and its not bootable at all.

    I don't want to upgrade to 3.1.3 because I need unlock.

    My only hope is I'm still at 3.1.2 and there might be a way to save the phone.

    Thanks in advance for any solutions. My email is ozgurg@gmail.com
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    Thats what a tethered JB is. Since you had a "tethered" JB you had to run blackra1n each time you wanted to restart your phone. You CAN NOT restore your phone to 3.1.2 unless your SHSH is on file with Saurik (in Cydia). If it isnt, you MUST restore to 3.1.3 and you WILL lose your unlock.
     
  3. ozgurgoral thread starter macrumors newbie

    Joined:
    May 9, 2010
    #3

    Mystikal, that's where my problem started, the blackra1n excutable is no longer rebooting my device, it's getting stuck at geohot's face screen and after a while like 5 minutes it's rebooting and getting stuck at itunes restore screen.

    so my new question is is there a fix for this stuck blackrain?
     
  4. Grasshopper2Ant macrumors newbie

    Joined:
    Apr 8, 2010
    #4
    Hi, I am a newb but had the same symptons as you with the same phone.

    Try iRecovery program. Worked for some, not me. I could get it to reboot by typing in the commands but not out of loop. iReb and iBrick is others to look into. If you cannot unloop you have no choice but to go to 3.1.3.

    After 2 days, I had to bite the bullet and restore to 3.13.

    You can now JB untethered on 3.1.3 but not unlock with Spirit.

    Good luck!
     

Share This Page