Stupid mouse button problem

Discussion in 'Mac Basics and Help' started by seh80, Mar 6, 2008.

  1. seh80 macrumors 6502

    seh80

    Joined:
    Sep 2, 2005
    Location:
    Chicago, IL USA
    #1
    I've switched to a new computer yesterday with my old mighty mouse.

    Now, it wont remember my mouse settings for the middle, and side buttons (the scroll ball & outside buttons you squeeze), which I had set for dashboard and expose. It works for like ... an hour. And then sets itself back to default. This happens if the computer sleeps or doesn't. It's maddening as I use dashboard constantly with the mouse button.

    Any advice please? :confused:
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    are you sure the settings dont get cleared after you delete or restore a file in Time Machine? this is a bug in Leopard.
     
  3. seh80 thread starter macrumors 6502

    seh80

    Joined:
    Sep 2, 2005
    Location:
    Chicago, IL USA
    #3
    I don't have TM set up on this computer yet. All I've done is WoW, safari, and email :)
     
  4. twig macrumors member

    Joined:
    Nov 1, 2007
    Location:
    Canada
    #4
    could be WoW. as this thread suggests, some people experienced the problem after using WoW.
     
  5. seh80 thread starter macrumors 6502

    seh80

    Joined:
    Sep 2, 2005
    Location:
    Chicago, IL USA
    #5
    Oh! Okay, I never would have suspected WoW. Thank you so much for pointing me to that thread. Sounds like there is not much I can do about it, at least for now.

    I think the computer might be a dud ... the mouse takes at least 5 tries to connect via bt when I restart, last night the whole system locked up, mouse wouldn't move, no beach ball, everything just turned into a painting, and it was making a ticking/grinding noise. :eek: Not good for a one day old (but refurbed) machine.
     

Share This Page