iPhone Stupid Passbook Question

Discussion in 'iOS 6' started by acw9293, Oct 3, 2012.

  1. acw9293 macrumors newbie

    Joined:
    Jun 23, 2012
    #1
    Okay, I enabled location services for Passbook for the Starbucks and Fandango apps, but they're killing my battery. How do I turn this off so my phone isn't constantly checking to see if I'm at Starbucks?
     
  2. soulsteelgray macrumors regular

    Joined:
    Mar 20, 2012
    #2
    Try looking under Settings > Privacy > Location Services and switch Passbook off. If that doesn't do it, go into Passbook and flip your passes around by tapping the "i" and switch "Show on Lock Screen" off.
     

Share This Page