Stupid script editor

Discussion in 'macOS' started by Samwise592, May 26, 2007.

  1. Samwise592 macrumors regular

    Joined:
    Feb 4, 2007
    Location:
    Long Island, NY
    #1
    Alrighty.... so i fooled around with automator recently, and i saved an action as an apple script... so script editor opened up, now this is all fine, but it gave me an icon in my menu bar that i want to not be there, i tied quitting and restarting and all that... but it wont go away... any advice?
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    If I understand what you're talking about, you have the S-shaped icon in the menu bar near the volume icon. If you click on it and choose 'Open Applescript Utility' there's a checkbox for showing the icon so just uncheck it.

    Hope that helps.
     

Share This Page