SU 2006-003 and black screen

Discussion in 'macOS' started by mdavey, May 13, 2006.

  1. mdavey macrumors 6502a


    Nov 1, 2005
    I installed the Security Update 2006-003 last night on my Intel Mac mini. On restart the screen is showing the grey Apple logo for several seconds, followed by the "Starting Mac OS X" banner and then the login box flashes up briefly and disappears leaving a blue screen with the spinner. After a few seconds, it drops to the single-user login (black screen with username prompt in top-left corner). Entering unix-commands is possible, but no graphic interface is coming up. It isn't possible to get to the GUI safe mode (same thing happens).

    I've tried resetting the flash using Cmd-Opt-P-R. I've also tried an fsck of the disk and repairing system permissions by booting off the installer CD (Cmd-C) and using disk utility to repair permissions.

    I've removed startup items from /Library/StartupItems but guess that I still have per-user PPC startup items configured. In any case, I am not sure this is the same issue as the StartupItems issue reported elsewhere in these forums as there are reports of the same symptoms but with a PPC Mac on the Apple support site.

    Any suggestions?
  2. disconap macrumors 68000


    Oct 29, 2005
    Portland, OR
    Hi again. We're chatting in the other thread, but I had this problem with my ibook (though it is a PPC, so not sure if this is applicable). I used the method in the main thread:

    (link reposted for anyone else having the problem) and rebooted to a black screen. I tried it again (there was nothing in either folder) and rebooted and it worked. Not sure why, but worth a shot. Also, be sure to get to your hd/library folder by clicking the Finder icon in the dock, not sure why but that seems to make a difference, even if everything is already deleted...

Share This Page