Subaru >> Head-Unit >> Tape Deck >> iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by j3tang, Sep 18, 2007.

  1. j3tang macrumors regular

    Joined:
    Jul 19, 2006
    Location:
    Toronto, Canada
    #1
    my in-dash 6disc changer also has a slot for tape.

    I've got one of those tape deck adapter thing-a-ma-bobs with the 1/8" stereo connection hanging out and i've been using this with my 1st gen shuffle and has been great.

    I recently bought the iPhone but for whatever reason, when i plug the 1/8" stereo plug into the iPhone's headphone jack, the music still plays out of the iPhone itself, and not through my head-unit.

    Any advice?
     
  2. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #2
    Maybe the jack is just no going in all the way?
     
  3. j3tang thread starter macrumors regular

    Joined:
    Jul 19, 2006
    Location:
    Toronto, Canada
    #3
    yup, just as i was coming back to post the reason why, someone beat me to it .. hehe

    yeah, the headphone jack is recessed and requires a super small "head" on the plug to be able to be fully seated. The 1/8" stereo plug, of course, so conveniently is not small enough to be fully seated -_-"

    i just took a knife to the head of the plug and started peeling away .. it reaches now though :)
    pretty clean too if i do say so myself!

    Now i just need to find some kind of a holder that flexes and plugs into the cigarette lighter (doesn't need to charge) so that i can rotate the phone rather easily if need be.
     
  4. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA

Share This Page